Jump to content

Need Help Installing Hackintosh on Gateway GT series PC


3 posts in this topic

Recommended Posts

Hey everyone,


I'm having a tough time installing Kalyway 10.5.2, or even the new iDeneb that just came out, onto my Gateway GT5628. These are the specs:


Gateway GT5628

Intel Q6600 G0 Kentsfield @ 2.4GHz

Gateway Intel Board DG33XSG2

-Chipset(s) Intell P35/G33/G31 (quoted from CPU-Z)

-Southbridge Intel ICH9R



500GB SATA II Partitioned

GeForce 8500GT 256MB VRAM

Optiarc AD-7173A PATA (master)


Intel 82562V-2 10/100 NIC

IDT HD Audio


The BIOS was set to use ACPI and even tried disabling the onboard NIC, firewire and audio. When I first booted Kalyway 10.5.2 I tried the normal "-v" command and was getting "Still waiting for root device". After some searching I started using "rd=disk0s1 -v" and brought my installation a little further. The new issue was with a kernel panic for CPU 0 and the ID was 0x002D8B62. There was more to it but it basically panic and stopped the install. Reading the guide that Kalyway provided I tried different kernals from 9.0 to 9.2 with no luck. I heard that iDeneb came out with an updated 10.5.4 install and tried that out with no improvements.


I googled and search for a remedy to this issue and haven't found any resolutions to this problem. Can someone with experience in these Gateway GT series please help? I'll still be searching but any help would be greatly appreciated. If you need pics let me know and I'll upload them. Thanks in advance!




**Edit** Screw it, here's the pics of the panic. What's bothering me is that I can't find any information on cpu 0 caller 0x002D8B62.






Link to comment
Share on other sites

  • 8 months later...
  • 7 months later...

  • Create New...