Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Integrated BT on HP dv9636 powered off after 10.5.3? [FIXED?]

4 posts in this topic

Recommended Posts

Has anybody seen a fix for integrated bluetooth adapters? The problem is that after updating to 10.5.3 all other devices which worked continued to work just fine, but the bluetooth module remains in the "off" mode according to the bt icon in the top right corner. If i disable it using the switch in my laptop the icon does change to "not connected" but when i turn it back on it shows "off".


Any help would be appreciated ;)

Share this post

Link to post
Share on other sites



Don't know the reason, but the update broke bluetooth PAN networking, and by removing all paired items and rebooting i got bluetooth functionality back. I had some trouble pairing my phone since it automatically added the PAN but got around this by pairing from phone to mac instead of pairing from mac to phone.


Try this, hope it helps :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.