Jump to content

[Aspire One] 10.4 hangs on BSD Root


2 posts in this topic

Recommended Posts



I'm trying to install Tiger on my Acer Aspire One netbook. Tiger, because it has a smaller footprint and needs less resources than Leopard. Also I have Tiger officially (twice even) while I don't use it, which makes me feel like I'm OK on the copyright side. So far many have succeeded in installing Leopard on the Aspire One. The routine is to install on external USB drive from a PC with optical drive and then start the Aspire One from the drive after installation.


I have tried to do the same with the JaS (10.4.8) and XxX (10.4.11) releases, the installation is no problem (I use VMware as a PC substitute). However booting always fails at the same error:

BSD root :disk1s1 , Major 14, Minor 4

I have searched for this error and there are others with similar errors, however I couldn't find any solution.. The boot flags I've tried where -x -v -f -F -cpus=1 and combinations of these.


Does anybody know what this error means? Has anybody successfully fixed this problem?


Thanks in advance for help.


PS I've added a screenshot



Link to comment
Share on other sites


  • Create New...