Jump to content

Kalyway 10.5.2 on SSE2 AMD freezes at 8 minutes left


5 posts in this topic

Recommended Posts

Hey all,


I'm trying to install Kalyway 10.5.2 on a Compaq Presario V2000 series (I'm at work now, so I forget the exact model number).


It has a 1.8 Ghz single-core AMD Sempron processor (SSE2 only), 512 megs of RAM, of which 128 is taken up by the video card (ATI x200 express/mobility edition, or something similar). I know that only leaves me with 384 to work with, but I'll probably upgrade the RAM in the future if it gets too sluggish.


Anyway, I've tried various options on the installer DVD without success. Many fail at the halfway point (the Installer gives an error), but my most successful so far was with the 10.4.8 JaS ACPI fix option and the AMD_test_2 fix option. It froze with 8 minutes left in the install, however, leaving me with a movable mouse but nothing much else.


I've tried booting with -x, -v, -legacy, sleepkernel, speedstepkernel, none of which have allowed me to complete the installer. Most of the options do allow me to get to the installer and start the installation, however, so I know that my system is somewhat compatible with OS X :) . I think I only got the spinning beachball once when trying it with -legacy.


If anyone has a similar setup, let me know what you did to get it to work. If Tiger is my only option for this machine, let me know too :D


EDIT: I'd also like to add that in most attempts the installer reported insanely long completion times, in the 6-8 hour range. Everything seemed pretty sluggish, but the last attempt which got me to 8 minutes to the end only took about 40 mins.

Link to comment
Share on other sites

i also have a presario v2000 but with an amd turion and a 1gb ram


i installed it last night and it lagged badly (in the customize menu, checking an option takes a minute or two) and the install itself was said to be 10 hours


i went to bed, woke up, and still had 4 hours left, then i had to go to work so i left the install running


i'll let you know my results when i get home



if you did manage to get it to work, can you post your steps so i can use them if i run into problems? thanks



*edit: just a quick question, when you booted the installer, did your keyboard work? mine didnt, this is what i used in the bootloader:


-x -v platform=ACPI|X86PC

Link to comment
Share on other sites


  • Create New...