Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
spruce_crc

Nach Chameleon Installion nur noch "waiting for root device"

5 posts in this topic

Recommended Posts

Ich habe die Retail-DVD installiert. Dann Chameleon, damit ich nciht jedesmal von DVD booten muss.

 

Danach kam der Fehler "Package 0 didn´t get on HPET". Das habe ich behoben in dem ich die AppleIntelCPUPowerManagement.kext gelöscht habe und beim booten den Cache neu erstellen lassen habe (-f).

 

Danach bleibt er aber mit "waiting for root device hängen".

Share this post


Link to post
Share on other sites

@ spruce_crc

 

Er findet deine Festplatte nicht. Sollte sich aber lösen lassen wenn du nochmal von der Boot CD bootest.

Share this post


Link to post
Share on other sites
Er findet deine Festplatte nicht. Sollte sich aber lösen lassen wenn du nochmal von der Boot CD bootest.
Hatte ich probiert, das hat auch nix geholfen.

 

Habe jetzt noch mal von vorne begonnen.

 

1. Retail installiert.

2. Auf 10.5.4 upgadtet

3. und erst jetzt den Chameleon installiert

4. die AppleIntelCPUPowerManagement gelöscht und mit mit "-f" gebootet

 

Die Festplatte hat er jetzt gefunden und es kommt kein "waiting for root device" Fehler mehr. Er hängt aber jetzt an einer anderen Stelle. Glaube irgendwas mit dem Netzwerk.

 

Werde mal den Log aufschreiben und mich nochmal melden.

 

 

Aber Danke schonmal a1k0n für deine Hilfe.

Share this post


Link to post
Share on other sites
muss man die AppleIntelCPUPowerManagement löschen bei chameleon?

Sollte man generell "disablen" vor dem Update 1054--nach--1055

da gibt es einen CPUPMdisabler.kext, den vorher installieren.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×