Jump to content

WannaBeApple

Members
  • Content count

    163
  • Joined

  • Last visited

About WannaBeApple

  • Rank
    InsanelyMac Geek

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. WannaBeApple

    Probs mit SL Universal 3.5

    Kann es denn mit meiner Magic Mouse zutun haben oder wegen Bluetooth? Gibts da irgendwelche bekannte Probleme (auf meinem Macbook Pro funzt die Magic Mouse aber ohne Probleme)?
  2. WannaBeApple

    Probs mit SL Universal 3.5

    Hm, ich kanns mir auch nicht vorstellen, hat aber einer gemeint, dass es bei ihm geholfen hat. Hab gerade nachgeschaut, die AppleUpstreamClient.kext war schon wieder drinnen (keine ahnung wie), hab sie wieder rausgelöscht aber ich habe trotzdem manchmal laggs drinnen. Und laut Aktivitätsanzeige habe ich keine Programme offen, die ich nicht kenne bzw. die so eine hohe Auslastung hervorrufen (bei mir ist zb gerade nur FF, Coda und Skype offen).
  3. WannaBeApple

    Probs mit SL Universal 3.5

    Ok, werd gleich mal rebooten und ein Foto nehmen. Und ich meine den Ordner in /User/Library/Audio. Zumindestens hat einer im Macuser.de Forum geschrieben, dass es was helfen soll gegen die laggs (die heute seehr schlimm sind, scrollen usw.)
  4. WannaBeApple

    Probs mit SL Universal 3.5

    Kurzed Update: So wie ich gedacht habe, funktioniert booten doch nicht. Darf noch immer 5-6 mal neustarten damit er dann endlich ins osx reinbootet, funktioniert manchmal auch wenn ich mit -f boote (entweder es kommt der fehler und nacher gehts dann aber oder es geht gleich). Außerdem ist der Fehler mit der Maus auch nicht ganz behoben. zB wie jetzt: Habe nur FF und Mail offen und plötzlich laggt die Maus ganz extrem. CPU und RAM auslastungen sind aber nicht hoch (E8400 CPU und 2GB DDR3). Hilft es vielleicht den Audio Ordner aus der Library zu löschen?
  5. WannaBeApple

    Probs mit SL Universal 3.5

    Domo arigato! Hab auf den Kext ganz vergessen.. funktioniert bist jetzt wunderbar! Booten ist bis jetzt auch kein Problem mehr, werde nun 10.6.3 versuchen.. sollte bei meiner Grafikkarte funktionieren. Danke vielmals bis jetzt!
  6. WannaBeApple

    Probs mit SL Universal 3.5

    Ok, genau die Kexte hab ich nicht gefunden, habs nun auf 10.6.2. Nur habe ich 2 große Probleme: 1) Meine Maus (bzw. das System) laggt! Am Anfang rennt alls flüssig nur wenn ich dann irgendwas mache und meine Maus bewege, laggt die total und stockt nur herum... 2) Ich muss ca. 7-8 mal booten damit ich endlich OSX booten kann. Chameleon kommt nur wenn ich dann ENTER drücke, kommt nach 1-2 sekunden schon der nette screen mit dem neustarten. Irgendwann funktioniert es dann aber das ist total nervig das ich da 5-6 mal neustarten kann bis er endlich lädt. Irgendeine Idee?
  7. WannaBeApple

    Linksys WUSB600N working flawlessly

    Does anybody have the same problem, that its soooooooo slow?? I need about 5 minutes to load wikipedia... and that isnt normal
  8. WannaBeApple

    Probs mit SL Universal 3.5

    Okay, der Stick funktioniert jetzt! Vielen Dank für den Rat! Eine Frage habe ich noch: Wie sieht es mit den Updates aus? Kann ich 10.6.1/2/3 einfach so runterladen oder muss ich was beachten? Wichtig ist einmal 10.6.1 für meine Magic Mouse
  9. WannaBeApple

    Probs mit SL Universal 3.5

    Hatte schon einmal einen W-LAN USB Stick in Betrieb, der von der Reichweite sehr schlecht war (D-Link glaube ich oder Netgear). Der Stick sieht aber ganz ordentlich aus und werde ihn mir dann direkt mal holen und schauen obs bei mir funktioniert! Danke schonmal für den Link, werd dann schreiben ob alles geklappt hat (hoffe ich doch) oder nicht.
  10. WannaBeApple

    Probs mit SL Universal 3.5

    Ich glaub ich werd mir einfach eine W-Lan Karte holen. Kennst du eine P/L gute W-Lan Karte, wo man nicht viel mit den kext's herumspielen muss?
  11. WannaBeApple

    Probs mit SL Universal 3.5

    Hm hab den Kext "installiert" nur wenn ich jetzt das App aufrufe, sprint es nur im Dock herum und macht genau gar nichts. 32bit ist aktiviert (unter Systeminfo ist auch ein "nein" bei 64Bit)
  12. WannaBeApple

    Probs mit SL Universal 3.5

    Danke dir Nexos schonmal für die Antwort und den Link! Sprich zuerst adde ich "arch=i386" in die com.apple.boot.plist oder? Also: <key>Kernel Flags</key> <string>arch=i386</string> Und wegen dem W-LAN: Ich installier den Realtek Treiber wie sonst (hal tunter 10.5) und dann hau ich nur noch die kext in "Extension" rein? Danke
  13. WannaBeApple

    Probs mit SL Universal 3.5

    SATA ja, AHCI nein. Habs jetzt umgestellt und konnte es nun erfolgreich installieren Nur Nexos, kennst du eine Lösung wie ich die Wlan Karte vom P5K (RTL8187) zum arbeiten bekomme? Wenn ich die 10.5 Version benützte, kann ich das Programm nichteinmal starten. Habe auch schon gelesen und manchen schreiben, dass es mit 64bit nicht funzt nur ich hab beim boot "-x32" eingegeben nur trotzdem gehts nicht.
  14. WannaBeApple

    Probs mit SL Universal 3.5

    Habs jetzt mit einer boot132 cd versucht von diesem thread hier: http://www.insanelymac.com/forum/index.php?showtopic=184338 Hab keine extra kext dazugetan, nur die boot geändert mit dem efi string aber habs jetzt wieder gebootet, sl dvd reingetan und beim booten kommt beim "stängel" wieder ein "X" (also eigentlich ein Kreis (. Weiß da einer eine Lösung? Fehlt mir da irgendwas oder wie (BIOS oder andere kext)?
  15. WannaBeApple

    Probs mit SL Universal 3.5

    Ja, SL DVD habe ich eh zuhause Nur Empire EFI ging bei mir auch nicht und boot132.. hast du einen Link für die ganzen Treiber die ich brauche? Habe noch eine für Leopard, nehme aber an das die nimmer für SL geht
×