Jump to content

Kernel panic using modbin 9.2, 9.3, 9.4 kernels


2 posts in this topic

Recommended Posts

Hi, all


I have an AMD system, and I've updated my system to 10.5.4, using


Everything works fine except the kernel


Now I'm stuck with 9.1 kernel, I've tried to use 9.2, 9.3, 9.4 modbin kernels, all gives me the same error



(start with -f)

dsmos: initialize

dsmos: hook and decryption context set!

panic(cpu 0 caller 0x001A8CD4) kernel trap at 0x3C312618, type 13=general protection (error1)



The weird thing is, if I restart the pc without -f now, it gives me error telling

"can't dertermine immediate dependencies for extension com.apple.driver.AppleACPIPlatform" (error2)



Can someone help me with this ?

I installed the system using retail DVD and updated it to 10.5.3, then to 10.5.4

PC efi v8 installed, using GUID partition table


System :

Opteron 146


ATI Radeon HD 2600 Pro



Link to comment
Share on other sites

I had the exact same error as the second screenshot. The way I fixed it was by changing my BIOS settings to AHCI (Should be under SATA), using Leo4All v3, and booting with "-v cpus=1".


You could also try other distributions, or even using different kernels can help (should be a list of kernels).

Link to comment
Share on other sites


  • Create New...