Jump to content

[partially solved] vanilla 10.5.2 sound stutter


5 posts in this topic

Recommended Posts



I Experience sound stuttering in VLC and midi/audio sync problems in Logic Pro 8.0 with a vanilla install of 10.5.2/3/4


This is the Rig:


Mobo: Asus P5E (X38 Based),

CPU: Intel Penryn E8500 (no O/C)

RAM: Teamgroup 4x1GB 5-5-5-15 @ 800MHz

Onboard Sound: ADI 1988B 8 Channel HDA Codec (with Taruga's installer AD1988B rev4 Installer)

GFX: GeForce 8800GTS 512 (G92) with GFX-EFI Strings from EFI Studio

Onboard Marvel 88E8056 Ethernet: disabled

Wireless N: PCI Linksys WMP300N PCI Rev.2 (recognised as Airport Extreme, working @ 130Mbps)

Second Audio Interface: RME HDSP Multiface mkII with PCI adapter ver1.9, latest drivers from RME website.


Installation Procedure:


First I made a utility intallation of kalyway and installed EFI from command line according to this thread: http://forum.insanelymac.com/index.php?showtopic=86167


Then installed 10.5.0 from the Retail 10.5.0 Image.


Next I updated to 10.5.2 according to: http://forum.insanelymac.com/index.php?sho...mp;#entry618748


I had to fix the Orange Icons for the HDDs (make OSX recognise the AHCI controllers using updated Info.plist for specific kexts)

I also fixed the uknown processor string in the About this Mac Window.


So far so good.




Whenever I try to playback video using VLC, video is ok, no frame loss or anything weird, but sound is stuttering.

Whenever I try to playback audio using iTunes there is some stutter for the first 1-2 seconds then playback gets back to normal.

Also system sounds have some stuttering too.


The above apply either I have the onboard ADI1988B as the default playback device, or the RME Multiface.


I tried updating to 10.5.3 or even 10.5.4 but the problem persists.


Any clues ?

Link to comment
Share on other sites

Yeah, I had the same problem when using leopard. I installed chameleon bootloader and everything is working fine. The problem is that PC-EFI doesn't detect the bus speed properly. But, chameleon does.

Link to comment
Share on other sites

I did some testing in Logic Pro 8.0.


When some plugin window is open and I move it around the screen the CPU utilization increases with no apparent reason.


Also when I simply move the mouse around the desktop quickly with no applications running, CPU utilization increases too.


Any ideas ?



This post refers to System 2 in my signature (also in first post), with:

OS: Vanila 10.5.4/Chameleon,

EFI String for 8800GTS,

Internal audio disabled in BIOS and taruga's patch not applied,

Internal LAN disabled in BIOS,

Keyboard is Logitech Cordless Desktop Wave with latest drivers from logitech.com

Link to comment
Share on other sites


  • Create New...