Jump to content

It works!.. erm kind of


2 posts in this topic

Recommended Posts

I've really been stuggling to get osX to run on my PC, narrowing it down to the graphics card. And then ordering the wrong card (PCIE) for my motherboard, I finally got hold of the NVidia Geforce 7300 GT as I heard this was very compatible. Anyway, I've finally managed to get it booted up this morning!! However.. there are some problems.


1. I can only get it to boot up fully using -v. If I just leave it as normal it'll boot to the blue screen and go no further. Doesn't show a mouse pointer or anything, just an empty blue screen. However, when I boot using -v it goes in fine and I set up the Mac ok. The whole interface loads and I'm able to launch applications but as I say, it wont do anything in normal mode. Anyone got any ideas? I don't want to have to go in via verbose mode each time?


2. The first thing i tried to do when it all loaded was to change the resolution. This all worked fine and then foolishly I pressed Detect Displays to see if it would pick up my 2nd monitor. It completely froze and now doesn't seem to want to boot back into it, even using -v. Is there a way to get back into osX on a lower res to sort it out again?


Any help would be greatly appreciated! :blink:


EDIT: Forgot to add that I'm using JAS 10.4.8 :wacko:

Link to comment
Share on other sites

  • 3 weeks later...

  • Create New...