Jump to content

mDNSResponder Problems

2 posts in this topic

Recommended Posts

Hey Guys, I was really hoping that someone could help me out with this. I followed the steps on the P5B Deluxe guide and it all worked fine during install, however when i tried to boot it after install it gets stuck on the white screen with the grey apple logo and the lil clock thing which spins round freezes up. I did the diagnostics boot and have found that it gets stuck when starting mDNSResponder. Any help would be hugely appreciated because I have been trying to get this working for so long. Here are my system specs:BIOS: BIOS Date: 10/20/06 11:52:35 Ver: 08.00.12Processor: Intel® Core™2 CPU 6400 @ 2.13GHz (2 CPUs), ~2.1GHzMemory: 3006MB RAMCard name: Radeon X1650 Series Manufacturer: ATI Technologies Inc.Chip type: ATI Radeon Graphics Processor (0x71C6)Thanks in advance!!!JamesSorry people just realised I haven't given anything like enough information. I was using Calaway 10.5.1 on a disc which worked fine for my friend and we have same PC except for graphics card. I have an Asus P5B Deluxe Motherboard, 3GB of RAM, Intel Core 2 Duo 6400 @ 2.13 GHZ and an ATI Radeon X1650 512MB graphics card. I have one JMICRON DVD drive and one Pioneer Sata DVD drive. I have a Realtek RTL8187 Wireless Adapter (built in on P5B). My HDD appears as 'WDC WD2500KS-00MJB0 ATA Device'. I only tried installing Calaway once, if you think I should just try again please say!! But any pointers would be great. To install i followed this guide - - http://forum.insanelymac.com/index.php?showtopic=79459 - - to the letter. Once again many thanks!James

Link to comment
Share on other sites


  • Create New...