Jump to content

Noob Installproblem


14 posts in this topic

Recommended Posts

Hello guy, i've tried to install the OSX iAtKOS version on my PC.


As in some videotutorials i made in WinXP a new partition (no ntfs!) on an extra internal HDD, so i did not make a partition on my win-HDD as in the tutorial, but a complete seperate disc.


I then shut down my system , unplug my system-HDD. So there is only the empty one running (i'm just scared that this Mac stuff is destroying my Win-System.


The DVD boots and i type F8 and then -v


and here it stops:



Link to comment
Share on other sites

Very nice, you have the same Mainboard.


I have:


MB: MSI P35 Neo2 FR

CPU: Intel E2180 @ 3600Mhz

GPU: GeForce 8800 GTS 512MB

4 GB DDR2 @ 1000Mhz

SATA HDD and DVD Writer


The strange thing ist, that OSX86 seems to run perfectly on Gigabyte DS3 and ASUS P5K- Both are also P35 Chipsets...I have downloaded Leo4all and I am going to install it now, if I can get it to work.






P.S.: Kalyway didnt install with the latest official BIOS 1.80

With the beta BIOS 1.96b the installation worked, but it freezes at the first reboot

Link to comment
Share on other sites

God damn it! :-)

every one told me i should buy the DS3, for my win platform this spring.... but i went with the MSI.... had some problems, but that's just perfect, that OSX86 wont work...


please tell my how it went!


maybe there is a modded firmware out there for the MSI....

Link to comment
Share on other sites

Good (?) news guys!


i found a modded Bios Version to work for the X86 Project.

Its called 7345v18_mod.by.Kabyl




the flashing worked, hab no problems.


AND i got some lines further to my own mac :-)


I'm now at the problem: Still waiting for root device.... i hope i can find a soulution for this one too.


so long

Link to comment
Share on other sites

well iv'e tried nearly every combination of preferences... the setup doesn't find the root device.

I also found an IDE HDD.... didn'T work either....


any suggestions?


P.S.: I've tried the iatkos DVD on my Sony Vaio: it went flawless :-) at least nearly. I was able to install it. Leopard runs (but i didn't find the right drivers for the networkcard, soundcard, and graphics (is there a way to update/change them after the iatkos installation?))

Link to comment
Share on other sites

I just downloaded the bios file and now I am trying to install kalyway again. But I guess I get stuck again at the same spot "Using 16384 buffer headers and 4096 cluster IO buffer header". Always happened to me no matter which distri I used. cpus=1 and -x -v -f and such stuff didnt work either.

Link to comment
Share on other sites


  • Create New...