Jump to content

Help Me! The CPU 100% Usage!!!


Activer
 Share

6 posts in this topic

Recommended Posts

Hi everyone , I use the deadmoo's image file installed OS X, after some work , it can run.

but it run slowly .

My computer :

CPU : P4 3.0G

Memory : 512MB

DISK : 40G

 

When I use Activity Monitor , the CPU Usage is always show 100%.

I searched in the forum , some said that when the OS X boot, enter "platform=X86PC"

It works great ! the CPU Usage is normal , no longer show 100%.

but I do not like to enter that string every time when I boot the system.

 

Please give me a hand!

Help me!

 

sorry for my English.

Link to comment
Share on other sites

Hi everyone , I use the deadmoo's image file installed OS X, after some work , it can run.

but it run slowly .

My computer :

CPU      :  P4 3.0G

Memory :  512MB

DISK    :  40G

 

When I use Activity Monitor , the CPU Usage is always show 100%.

I searched in the forum , some said that when the OS X boot, enter "platform=X86PC"

It works great ! the CPU Usage is normal , no longer show 100%.

but I do not like to enter that string every time when I boot the system.

 

Please give me a hand!

Help me!

 

sorry for my English.

 

Have you tried deleting AppleTPMACPI.kext? It's under /system/library/extensions/

Link to comment
Share on other sites

Hi everyone , I use the deadmoo's image file installed OS X, after some work , it can run.

but it run slowly .

My computer :

CPU      :  P4 3.0G

Memory :  512MB

DISK    :  40G

 

When I use Activity Monitor , the CPU Usage is always show 100%.

I searched in the forum , some said that when the OS X boot, enter "platform=X86PC"

It works great ! the CPU Usage is normal , no longer show 100%.

but I do not like to enter that string every time when I boot the system.

 

Please give me a hand!

Help me!

 

sorry for my English.

 

Search the forums for com.Apple.Boot.plist options

Link to comment
Share on other sites

Great , It works!

 

thank you !

 

The CPU Usage is normal now.

 

thanks everyone.

 

In the future, please check the WIKI, or use the "search" command before posting. This issue is addressed a few times. :(

Link to comment
Share on other sites

 Share

×
×
  • Create New...