Jump to content

i Will give up.....

5 posts in this topic

Recommended Posts

Hi everyone,


Im not a noob in osx and i had an old P4 socket 478 that had leopard perfectly working.

But i thought it was time to give myself an upgrade and so i did.

But i made the terrible mistake of buying AMD.

I cant even boot from the installation dvd of leopard. Tried them all...and i really mean ALL.

Please. Some help would be greatfull.

I will leave my current specs and an image of what is hapening.


MB- Msi K9NGM4

Processor- AMD Athlon 64x2

Ram-2GB Kingston 667

IDE Western Digital as Primary Master

IDE Nec DVD Recorder as Primary Slave



Link to comment
Share on other sites

You are right, you made a HUGE mistake by buying AMD. Anyway, here's a trick, install from an usb dvd drive. That worked for me in an old x2 4200, but anyway I had to use at least 4 different versions of tiger/leopard till I was able to get a booting system.


If you are really insterested on OS X, you should think about selling your computer and buy something intel based (including an intel chipset with AHCI capabilities)

Link to comment
Share on other sites

Thanks for the tip VooD.

Will it work if it is a USB Flash drive?


Thanks for your reply.



You need an usb dvd drive (is obviosly not posible to use an usb flash drive for installing, since you need the data to be set in a dvd structure)

Link to comment
Share on other sites


  • Create New...