Jump to content

few problems after installation!

9 posts in this topic

Recommended Posts

Hi, I setup hackintosh today for the first time, Also the first time ever using a Mac OS X.


Installation went just fine if not great.


However i have some post installation issues. Major ones. And i wish if you can help me.


Installation i used: Kalyway 10.5.2 DVD Intel_Amd (sse2/sse3) EFI V8







Problem 1: D-Link DSL-200 USB ADSL Modem


I can not use it at all under the Mac OS X. I searched for the subject and found out that D-Link dropped support for Mac OS X after Panther i think.


I found some fairly old posts 2006 and some 2007 that states that a user hacked the D-Link Mac drivers and made it to work under Tiger however it is very specific to Rev B


I downloaded them anyway but now i am back on to windows xp and i will have a later shot with hackintosh after i resolve the issues here.


Note that windows can not do any thing with that device unless i setup the bundled D-Link drivers.


Here is the config. that i want on the Mac as it works on Windows XP:


Driver Type: WAN

Annex Type: A

VPI: 0

VCI: 35

Encapsulation: RFC 2364 PPPoATM Null Encapsulation

Modulation: Multimode


After that i should provide account/password Now that is what i do under windows, How i accomplish that on Mac OS X. I had to use that Modem.


Problem 2: Screen resolution


By default Mac OS X set it for 800 by 600, I want 1024 by 768.


When i try to pick it, It prompts me like in Windows to press return or escape if things went wrong then i confirm and the screen goes Sky Blue and when i try to hit any keyboard key i hear an adible feed back that sounds like an error then force shut my PC and reboot.


How can i change my screen resolution?


My GPU is GIGABYTE GeForce 8500 GT 512 MB GDDR2 (GV-NX85T512HP) The TurboForce Edition

I selected NVinject-512 while installing Kalyway's


Monitor: Gateway 21" VX1120


Also how do i get the NVIDIA GeForce Graphics Accelerator Driver equivelant for Mac or there is no such a thing on a Mac?


Problem 3: I had one HD on ITE/RAID/SCSI that i want to use under the Mac, How do i do that?


On windows i have to install GigaRAID (IT8212) ATA RAID Controller Driver first before i can use it. And i think but not sure that Linux access it out of the box (Ubuntu flavour)


Problem 4: Mounting USB-Pen Drive did not work yet works Windows and Linux out of the box.


However the usb devices shows up in the system profiler.


USBPCGen (fix usbehci detection problem , enable usb2) used while installing



I need your help with any of these issues, Thank you in advance.

Link to comment
Share on other sites

If one can not get help here regarding osx86, where to get it from?


How to connect to the internet via D-Link DSL-200 USB ADSL Modem on Mac Leopard?


How to change screen resolution on a hackintosh?


How to access hds on ite/raid/scsi via Mac?


How to mount pen drives and make usb devices work as it should on a hackintosh?


Please help ASAP on any of these...

Link to comment
Share on other sites

What exactly causes the not being able to change the screen resolution from 800by600 to 1024by768?


Does it have anything to do with what NVinject i chose during setup, NVinject-512 in my case. Do i suppose to choose NVinject standard instead.


Also does it have anything to do with kernel chosen? kernel_9.2_sleep in my case.


Is it the VGA card in general that is not supported, GIGABYTE GeForce 8500 GT 512 MB GDDR2 (GV-NX85T512HP) The TurboForce Edition without Fan.


Or is it the Monitor!, A CRT 21" Gateway VX1120


Atleast tell me what may be causing the problem so i can search for a solution...

Link to comment
Share on other sites

! The GigaRAID (IT8212) ATA RAID Controller Driver on the Mac Problem, Canceled


Even while buying the Mother board 2-3 years ago. I knew that the whole iTE SCSI/RAID method was a bad idea. The majority of PC owners have no what so ever use for RAID. We only use it to attach extra IDE/PATA HDs.


I used to have 2 PATA HDs on the SCSI/RAID cable, Now they are down to 1 since i bought a SATA Hard Drive a week ago and i will get another one as soon as i can to replace the one left on the SCSI/RAID. And i will finally get to rip that damn cable out my box for good... No more SCSI/RAID {censored} drivers for Windows or for Mac.


I think though if my memory serves me correctly that Linux (Ubuntu) did detect the PATA Drives on the SCSI/RAID out of the box. But i do not care about Linux Only Mac. "The Mac OS X Leopard ride was a blast, too bad i am back on Windows again."


I just wanted to say that i have no interest in iTE Driver for Mac anymore. Really SATA HDs proved to be very good and very practical in comparison.

Link to comment
Share on other sites

! USB Devices Mounting Problem, Solved




First installation options: Caused USB Devices Mounting Problem



USBPCGen (fix usbehci detection problem , enable usb2) Selected


Second installation options: Solved USB Devices Mounting Problem



USBPCGen (fix usbehci detection problem , enable usb2) Deselected


Have a good day.

Link to comment
Share on other sites

! D-Link DSL-200 USB ADSL Modem, Dead End


From the information i gathered from the web. It seems that D-Link DSL-200 USB ADSL Modem supported up to 10.3 Panther but not Tiger nor Leopard has any support for this modem.


I tried all the modem drivers for mac that i could get my hands on but non of them worked. I even tried a modified driver someone made it to work on Tiger but not even this hacked version of the driver worked on Leopard.


I went to the length of setting up Parallels and tried to install modem driver on windows xp xp3 hosted via parallels but the modem could not get to install correctly on the vm box. Do not know exactly why but i tried hard to make it happen but it seems to be a dead end.


Is there any chance to find someone that can modify the modem drivers for the mac that worked on panther to make it work on Leopard?


And also i like to know what are the best external usb adsl modems that do work with the mac os 10.5 and up?


My modem info from the mac system profiler




Version: 1.00

Bus Power (mA): 500

Speed: Up to 12 Mb/sec

Manufacturer: GlobeSpan Inc.

Product ID: 0x8102

Serial Number: UADSLG

Vendor ID: 0x0915

Link to comment
Share on other sites

! The GPU Problem, Remains


My GPU is GIGABYTE GeForce 8500 GT 512 MB GDDR2 (GV-NX85T512HP) The TurboForce Edition

(PCI 16 Express) I selected NVinject-512 while installing Kalyway's


Monitor: Gateway 21" VX1120 (CRT/VGA)


Still can not change the resolution. Tried many NVinject and the like from the net but could not get to change the resolution. I get the sky blue screen and i have to force shut the PC.


Does anyone with a similar card can change the resolution?

What to do to make it happen?

Link to comment
Share on other sites

Gujal, Thanks for the reply.


At one time i did update from 10.5.2 to 10.5.3 however it did no more good on the GFX depatment, As i was still unable to change resolutoin.


And at another time i did use one of the NVInstallers but i am not sure now of the version. Anyway again it did not help what so ever with the resolution.


I posted another thread here http://forum.insanelymac.com/index.php?sho...mp;#entry778237


And there are some replies, I'll check them out... Maybe i will get it this time.


Thank you

Link to comment
Share on other sites


  • Create New...