Jump to content

Duda sobre Realtek 8111C chip


helixs
 Share

14 posts in this topic

Recommended Posts

Segun la info eathernet anda, de hecho da como IP autoasignado una direccion todo bien, pero no instale ningun kext para que anda...sera correcto? ya que no se puede conectar a internet atraves del router (por ahi por desconocimiento mio) alguno que me pueda hechar una manito? Gracias!

Link to comment
Share on other sites

Segun la info eathernet anda, de hecho da como IP autoasignado una direccion todo bien, pero no instale ningun kext para que anda...sera correcto? ya que no se puede conectar a internet atraves del router (por ahi por desconocimiento mio) alguno que me pueda hechar una manito? Gracias!

 

Mi gran duda es : si me dice el programa de redes del leopard que esta conectado en ip autoasignado, bla bla bla y cuando toco dns e ips probando me dice que no se pudo conectar pero figura como que tengo placa de red....tengo placa de red funcionando o la reconoce pero no funciona? Gracias!!!

Link to comment
Share on other sites

no se por eso no te contesto, pero desactiva el firewall del modem dsl y prueba.

 

pero hay otros problemas con los drivers que te muestran conexión aunque no navegan, y no lo se.......

Link to comment
Share on other sites

no se por eso no te contesto, pero desactiva el firewall del modem dsl y prueba.

 

pero hay otros problemas con los drivers que te muestran conexión aunque no navegan, y no lo se.......

 

Gracias Derty, yo se que ud siempre esta muy atento a responder todos los post y eso merece todo mi respeto y de varios usuarios de la comunidad, pero me falta ese temita de la red nomais y ya estamos y si hay que comprar una placa de red, se comprara! no es cara, pero mi duda era si te puede mostrar que estas conectado pero no lo estas y esa es mi duda

Link to comment
Share on other sites

Mi gran duda es : si me dice el programa de redes del leopard que esta conectado en ip autoasignado, bla bla bla y cuando toco dns e ips probando me dice que no se pudo conectar pero figura como que tengo placa de red....tengo placa de red funcionando o la reconoce pero no funciona? Gracias!!!

 

Eso es lo que sucede (por lo menos fue mi caso la primera vez y me costó un poco saber cual era el problema).Aparece como ip autoasignada pero sin poderse conectar:tu placa de red necesita un driver adecuado.Si te preguntas si la placa está dañada,no lo está.Es el 'driver' que colocaste.Si tu dirección IP no es estática puedes salir de la duda:inicia el asistente de red de Leopard y observa si al momento de reconocer el ISP se torna en rojo el indicador.Si es así,debes probar otra alternativa...

Link to comment
Share on other sites

que placa base llevabas..... a ver que encontramos.

 

probaste buscar en el foro de redes.

 

y aqui...

 

http://######.com/osx86search/

 

Gracias chicos, instale el kext 1xxxx pero como si nada, yo tengo una gran duda : cada vez que me pongo a tocar los ip probando conectarme desconfiguro el router y tengo que desde la pc nuevamnete "reconfigurar" la red que es simple porque es un wizard pero pienso = si desconfigura por tocar desde la mac, anda la placa o es una cuestion mia por falta de conocimiento?

 

Gracias!

Link to comment
Share on other sites

Hay manera para saber si funciona la placa pero es un problema de ingreso de ips y eso? Mi direccion de IP es estatica, porque toma internet del router. gracias! (es lo unico que me falta, eso y el ide del dvd que el leo4all no lo reconoce (cambiando a slave el dvd deberia andar no?)

Link to comment
Share on other sites

dimeee que motherboard tieneeesssss!!!!!!!!

 

porfi... :)

 

asi te busco el IONetworkingFamily.kext, ademas del diver de la red.

 

puedes probar estos dos.

 

jeejejje :(

 

GIGABYTE MA78GM-S2H

 

Gracias!!!!

Link to comment
Share on other sites

helix me pasas tu ionetworkin y tu realtek kext.

 

y los id de la placa de red y del ich de puente norte.

 

a ver si lo montamos......

 

no probaste los ionetworking que te deje...??????

Link to comment
Share on other sites

helix me pasas tu ionetworkin y tu realtek kext.

 

y los id de la placa de red y del ich de puente norte.

 

a ver si lo montamos......

 

no probaste los ionetworking que te deje...??????

 

 

Como consigo eso? estoy en en la oficina, hoy lo pruebo de noche y te cuento (vamos que me falta la red nomaiss!) Gracias mil!

Link to comment
Share on other sites

Dertyyyy capo total!!! estuve indagando todo lo que pusiste, probe y probe y finalmente anduvo!

 

instale el rt1xxxx, pero fui a la "pc", ingrese en los ip del router y con la "placa parcheada" puse buscar redes para nueva conexxxion grupal. Luego, al rato, prendi la maquina y prendi el quicktime y...MAGIA ya estaba conectado, con gran emocion prendo el safari y si amigo, ahi estaba conectado! amazzzZing! millones de gracias a todos, ahora me dedicare a brindar mi experiencia a gente que fue nueva como yo, para retribuir el favor, cual cadena de favores :censored2:

Link to comment
Share on other sites

 Share

×
×
  • Create New...