Jump to content

Toshiba Satellite P200 - AirPort Issues


2 posts in this topic

Recommended Posts

Ok, so I installed my Macintosh operating system using an iATKOS v2.0i Re-release installer and it seemed to look ok. Then when I tried to connect to the Internet I saw that the button "Turn On" of the AirPort wouldn't work, then I tried using some "patches" from this forum ( the IO80211Family.kext file ), installed it, and after the restart, still no airport card installed... I've done this over 20 times but still nothing, i've extracted the latest IO80211Family.kext file from the Apple Update, but still nothing.


My Network Adapters are:

  • Atheros AR5007EG Wireless Adapter
  • Realtek RTL8101 Family PCI-E Fast Ethernet NIC (NDIS 6.0)

If it's important the processor is a Intel Core 2 Duo Processor T2130


And the BIOS

  • ACPI support, PnP support, VESA support, DPMS support,
  • DDC Support, SM BIOS support, PCI BIOS Support

Link to comment
Share on other sites


  • Create New...