Jump to content

Why do my xbench results suck so badly?


fleisch
 Share

11 posts in this topic

Recommended Posts

Hi everybody. Once again i need some help...

My System:

Asus P5W dh deluxe, CPU: e6400@2.77 ghz, geforce 8800gt.

Install: Kalyway 10.5.1 -> Kalyway 10.5.2 upgrade -> netkas method upgrade to 10.5.3

gfx-efi method (netkas) for graphics. ALCinject for sound.

 

Now i saw some xbench results of ohter people using the 8800gt and they seem to have much better results in the quartz graphics tests :)

 

here are my results:

 

Results 194.81

System Info

Xbench Version 1.3

System Version 10.5.3 (9D34)

Physical RAM 2048 MB

Model Mac Pro

Drive Type SAMSUNG SP2504C

CPU Test 174.09

GCD Loop 326.81 17.23 Mops/sec

Floating Point Basic 157.66 3.75 Gflop/sec

vecLib FFT 127.87 4.22 Gflop/sec

Floating Point Library 173.80 30.26 Mops/sec

Thread Test 207.76

Computation 195.89 3.97 Mops/sec, 4 threads

Lock Contention 221.16 9.51 Mlocks/sec, 4 threads

Memory Test 161.04

System 231.68

Allocate 283.23 1.04 Malloc/sec

Fill 204.95 9965.15 MB/sec

Copy 220.32 4550.63 MB/sec

Stream 123.41

Copy 117.52 2427.39 MB/sec

Scale 118.54 2448.92 MB/sec

Add 129.10 2750.21 MB/sec

Triad 129.50 2770.23 MB/sec

Quartz Graphics Test 189.11

Line 209.62 13.96 Klines/sec [50% alpha]

Rectangle 176.58 52.72 Krects/sec [50% alpha]

Circle 268.52 21.89 Kcircles/sec [50% alpha]

Bezier 94.53 2.38 Kbeziers/sec [50% alpha]

Text 586.92 36.71 Kchars/sec

OpenGL Graphics Test 174.59

Spinning Squares 174.59 221.48 frames/sec

User Interface Test 331.45

Elements 331.45 1.52 Krefresh/sec

 

Any help/ideas/suggestions are more than welcome!!

thx!

cheers fleisch

Link to comment
Share on other sites

hmm. Have you tried removing the EFI strings and used NVInject instead? My Quartz graphics test was at 305.60, and my UI was 554.42. Are you sure you have the card installed in a 16x PCIe slot? Is it a 512 card or a 256?

Link to comment
Share on other sites

Hey knewsom!

thx for the reply....

ja i'm pretty sure that the slot is 16xpci...it works fine in xp, too. and it's got 512mb of ram...

I don't know where the bottleneck in my setup might be... :(

nvinject doesn't make any difference at all...

btw... what install method did you use?

thx

fleisch

Link to comment
Share on other sites

Could be front side bus. OSX does not always read front side bus correctly. Like mine is read as 179mhz when its supposed to be 200 X 4 = 800mhz instead i get 716mhz. So I have to use a flag to correct it at boot.

 

See my kernel flags list for details on FSB flags (under hacked kernel flags): http://forum.insanelymac.com/index.php?showtopic=99891

 

Leave a comment on that thread if you have success with one of those flags.

Link to comment
Share on other sites

the FSB scenario sounds plausable, you should certainly look into that. Mine recognizes just fine though, 1.77 ghz. My install was Leo4Allv3, NVInject for video. I've been considering going with EFI GFX strings and ditching NVInject to speed up boot times and remove any superfluous extensions, but it's already very fast and rock solid stable, I'll give it a go when I have time, but for now, it's a great install, and my main computer.

Link to comment
Share on other sites

hmm... weird stuff man. Are you running a vanilla kernel or a hacked one? If it's a hacked one, you'll need to boot with the 64 bit flag in order to not run in legacy (32 bit) mode. That could explain it, I guess.

Link to comment
Share on other sites

no i'm running vanilla. I tried a bunch of stuff: bios update, different settings...still the same...and that with a pretty decent 8800gt :blink:;)

I also ran 3dmark06 in windows to check if the hardware is ok...i got about 10500 marks... about as much as i would expect. so there doesn't seem to be a problem with the hardware right?

any more ideas?

thx for the help so far!

cheers fleisch

Link to comment
Share on other sites

  • 3 weeks later...
 Share

×
×
  • Create New...