Jump to content

SiS M672


21 posts in this topic

Recommended Posts

Hi. I have a notebook with chipset SiS M672.. i tried to install Leopard 10.5.1 x86 with a dvd from Tho(i dont know what is exactly.

 

The boot goona ok, but when the installation try to find my Hd nothing appeared.. There is any driver do resolve this?! Or other Mac OS from other group?!

 

 

 

.. sorry my english. ;)

Link to comment
Share on other sites

Yeap is a sata drive. But the bios is a PhoenixBIOS and this doesnt give me any configuration about this AHCI.

 

I too have some problems to install Ubuntu, but I pass some parameters like: NOAPIC & PNPBIOS=OFF in boot and now everything is working greatly.

 

There is something like that to osx86?

Link to comment
Share on other sites

Host bridge: Silicon Integrated Systems [siS] 671MX

PCI bridge: Silicon Integrated Systems [siS] SiS AGP Port (virtual PCI-to-PCI bridge)

ISA bridge: Silicon Integrated Systems [siS] SiS968 [MuTIOL Media IO] (rev 01)

IDE interface: Silicon Integrated Systems [siS] 5513 [iDE] (rev 01)

USB Controller: Silicon Integrated Systems [siS] USB 1.1 Controller (rev 0f)

USB Controller: Silicon Integrated Systems [siS] USB 1.1 Controller (rev 0f)

USB Controller: Silicon Integrated Systems [siS] USB 2.0 Controller

Ethernet controller: Silicon Integrated Systems [siS] 191 Gigabit Ethernet Adapter (rev 02)

IDE interface: Silicon Integrated Systems [siS] SATA Controller / IDE mode (rev 03)

Audio device: Silicon Integrated Systems [siS] Azalia Audio Controller

VGA compatible controller: Silicon Integrated Systems [siS] 771/671 PCIE VGA Display Adapter (rev 10)

Link to comment
Share on other sites

  • 4 weeks later...
  • 3 weeks later...
  • 3 weeks later...
  • 2 weeks later...

You can install OS X on an external Hard Drive. But it's slow, really buggy... Do you have the FSC Esprimo Mobile V5535? It has the same chip in it. And I've got it...

Link to comment
Share on other sites

  • 2 months later...
Hi. I have a notebook with chipset SiS M672.. i tried to install Leopard 10.5.1 x86 with a dvd from Tho(i dont know what is exactly.

 

The boot goona ok, but when the installation try to find my Hd nothing appeared.. There is any driver do resolve this?! Or other Mac OS from other group?!

 

 

 

.. sorry my english. :)

 

Então fera tive esse mesmo problema e a solução mais facil alen de zerar a bios e tal que nao aconselho.... baixe o leo4all essa verão reconhece todo tipo de hd .. fiz isso com meu positivo rss.. fico bem bacana.. valeu

Link to comment
Share on other sites

  • 2 weeks later...

hello i have the same configuration laptop

 

video works but with bugs, text is diffuse

audio work (with founded driver) micro works , but phones audiojack doesn't work

wifi - RTL 8187b work (with founded driver)

lan driver is under developement (this information i founded)

harddrive and over drives works fine

usb works (but need reboot for the usbstiks )

 

cardreder, webcam, bluetooth haven't tried to fix it

 

if anyone can help me with something ?

if i would find some drivers i'll post them on this topic ;)

Link to comment
Share on other sites

Grafic card drivers are based on a source and not writen from scratch and Apple doesn't use them and never will becouse there to weak

ok, nick14, video is working, but with some bugs, some text is diffuse, in rest all it's fine, and i want to fix it, if it's not possible i will work in mac os anyway beacause i like this os :(

Link to comment
Share on other sites

  • 4 weeks later...
hello i have the same configuration laptop

 

video works but with bugs, text is diffuse

audio work (with founded driver) micro works , but phones audiojack doesn't work

wifi - RTL 8187b work (with founded driver)

lan driver is under developement (this information i founded)

harddrive and over drives works fine

usb works (but need reboot for the usbstiks )

 

cardreder, webcam, bluetooth haven't tried to fix it

 

if anyone can help me with something ?

if i would find some drivers i'll post them on this topic :blink:

 

I have the same laptop and i cant even install OSx86 because it wont detect my hard drive. How did you get OSx86 to install? I've been trying to make it work for ages with no luck.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • 2 weeks later...

hey guys,

ive got the same chipset sis671 with ati hd3470 vga card .... i've got luck with the ideneb distro v1.3 leo 10.5.5 .. allworking instaed off sound and wired ethernet .. wlan works with usb stick perfectly .....

 

try that distro ....

 

regrds dornkaat

Link to comment
Share on other sites

  • 10 months later...

sorry,could u give me the drive of Grafic card...thank u...

 

 

 

hey guys,

ive got the same chipset sis671 with ati hd3470 vga card .... i've got luck with the ideneb distro v1.3 leo 10.5.5 .. allworking instaed off sound and wired ethernet .. wlan works with usb stick perfectly .....

 

try that distro ....

 

regrds dornkaat

Link to comment
Share on other sites

 Share

×
×
  • Create New...