Jump to content

photo booth crash


8 posts in this topic

Recommended Posts


every time i run photo booth its crash

i searched the forum and i didn't find any solution


i run leo4all v3 10.5.2


i have a hp dv6000


my usb camera details:


USB 2.0 Camera:


Version: 2.10

Bus Power (mA): 500

Speed: Up to 480 Mb/sec

Manufacturer: Sonix Technology Co., Ltd.

Product ID: 0x62c0

Serial Number: SN0001

Vendor ID: 0x0c45



i atathed the crash report that i get from photo booth


i should mention that when i had tohr leo 10.5.1 photo booth worked


anyone knows how to solve this issue


thank in advance



Link to comment
Share on other sites

I have a sonix cam also. Photobooth sorta works for me. See my topic here for details: http://forum.insanelymac.com/index.php?showtopic=100897


I wish I could figure out why people here dont care to get sonix cams working in apple apps 100%. There is also a Apple app called PIP that works with a lot of cams and its from apple. It works with my cam but does not do anything like photobooth. It does the same thing that the web cam monitor does from sonix. You probably have that already.


Sonix has 51% of the market and no one on this forum seems to care to figure out why they only work some of the time. There a pretty good cam and work great with sonix web cam monitor & PIP from apple but if that app can access the cam in OSX why not photobooth or ichat.


I have tried all the third party drivers for cams with OSX that i could find and none of them work.



Link to comment
Share on other sites

i tried to do some stuff from the link but nothing worked

by the way my web cam works fine with ichat


Yours just works in ichat nothing special had to be done? I wish mine did.


I get nothing in ichat and i have tried every third party driver pack I can find.


So you also get no picture under the smaller version of photobooth under accounts in sys pref? strange I get that.

Link to comment
Share on other sites

under accounts in sys prefs its work fine

i can take picture with no problem


Strange isnt it. Looks just like photobooth. Why should it work there and not in photobooth? ahhhhhhhhhhhhhhhhhhhhhh :(

Link to comment
Share on other sites

  • 4 months later...

I´ve found a partial solution to the problem, at least it does fine on my vostro 1500. Download prefsetter at http://www.apple.com/downloads/macosx/syst...prefsetter.html. Under the search box type "booth" (without quotes), double click it and edit the string value of "NSWindow Frame PhotoBoothMainWindow" (I changed mine to 0, don´t know if another value would work). The thing is, we want photobooth to recreate its .plist file, which is at the moment the only solution. Then click "File" and "Save". Quit prefsetter and photobooth should start normally.


What I noticed is, that after closing and opening photobooth several times, the problem of "quitting unexpectedly" returns. So the only way I found to solve this, is to reedit the .plist with the previously method I mentioned.


Hope this helps some of you;)

Link to comment
Share on other sites


  • Create New...