Jump to content

Strange Finder Issue


4 posts in this topic

Recommended Posts

Hey all,

 

First post here :P

 

I managed to install Leo4All successfully on my machine with the following specs:

 

AMD Athlon 64 3000+

1gb RAM

External USB FreeAgent 250GB HardDrive

8800GTS 640MB Graphics Card

M-Audio Delta1010LT Soundcard

 

Everything was working as I'd hoped. Leopard booted up fine, although the resolution was {censored}. That's where I went to download the Nvidia Drivers (think its NVInject or something similar) after which the resolution was back up to 1440 x 900. At the same time, I downloaded some drivers for my M-Audio Delta1010LT and installed it. When I booted back up, I went to check the Audio Devices in System Preferences and the sound card wasn't there. I clicked on the M-Audio icon in the System Preferences box and it popped up with an error telling me it wasn't valid for Intel based Macs.

 

Well after installing the drivers for the two devices the finder proceeded to stop working. Here is exactly what happens. I can load finder up and browse files fine. However I cannot click on anything in the sidebar to the left, click on anything in cover flow view, or even change the view type. If I do click on something the finder freezes and then disappears. It then appears to completely reload the desktop interface, with the menu bar at the top and any desktop icons reappearing.

 

It is an immensely infuriating problem that I hope people here could help me solve!

 

Thanks,

 

SnakeEyes

Link to comment
Share on other sites

Ok some progress on the matter:

 

I opened up console to have a look at the logs and I found that every time finder crashed it was complaining of a Segmentation Error which caused it to "Exit Abnormally". Well I went to Library/Preferences and deleted the finder.plist which half solved the problem.

 

It reloaded the finder and voila the sidebar worked and all. However I cannot access coverflow view and If I do, I end up right back at square one. Fortunately, everytime it crashes now, it simply reloads finder back into regular view and It's all fine. But I don't want this problem. I like coverflow view and want to take advantage of it.

 

Anyone got any comments?

 

SnakeEyes

Link to comment
Share on other sites

Do you have quartz extreme/core image supported? Look in System Profiler under Graphics to find out.

 

Which graphics card do you have? nVidia I would assume as you installed NVInject, but which one?

 

Seeing as resolution switching and QE/CI are independent, you might not have these supported.

 

If QE/CI is not enabled/supported, it's not unlikely that this is the source of the crash.

Link to comment
Share on other sites

  • 6 months later...
 Share

×
×
  • Create New...