Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
HuBJuB

Sound Icon disapper after patching Sigmatel 9200

3 posts in this topic

Recommended Posts

I tried to patch my Sigmatel on a Dell D620 and after reboot my sound icon disappear from top corner. And when i go under system settings -- Sound everythings greyout in there. Any Idea what might go wrong here?

help me please

 

Patches used: 1.15|1.16|1.20..None ofthem worked.

 

Evey patches that i ran was succesfully done. (ie. attaching one of the screenshot)

Sigmatel9200.txt

post-223691-1209847698_thumb.png

Share this post


Link to post
Share on other sites

Although the codec you used partially recognized your sound card, its not the correct one. the SPDIF ports dont exist on your laptop and the codec thinks it detected it. For my E1505 and E1705 laptops, this is the correct codec and it doesnt detect SPDIF.

Share this post


Link to post
Share on other sites

a same problem occurred to my 9228 sound card~~~

hocky98,do you know how to solute this?

thank you no matter how my sound card go~~~~

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×