Jump to content

Leo4Allv3 - F3JM - Panic - ACPI_SMC_PlatformPlugin


thaoula
 Share

2 posts in this topic

Recommended Posts

Hi Guys,

 

I was wondering if anyone can help me with the following problem -

 

I have tried installing Leo4Allv3 on an ASUS F3JM several times today.

 

The installer completes correctly without a hitch. However, upon reboot I get the following error -

 

ACPI_SMC_PlatformPlugin:buildCPUsPSSArray - got _PSS data for cpu index 1, but expected index \

n"@sourcecache/IOPlatformPluginFamily-312.0.1/ACPI_SMC_PlatformPlugin/ACPI_SMC_PlatformPlugi

 

I have succesfully installed Kalyway 10.5.1 and subsquent 10.5.2 update in the past and mostly everything was working fine. I wanted to install Leo4All in order to

attempt to fix my shutdown problems.

 

Thanks

Link to comment
Share on other sites

Just Curious, did you installed the ACPI_SMC_PlatformPlugin 3.0.0 patch?

 

I have installed Kaly 10.5.2 and it was offered as an option to install on the OS setup, I can't remember having installing it tho.

Link to comment
Share on other sites

 Share

×
×
  • Create New...