Jump to content

OS X 10.4 Installers reboots system in nForce Chipset

1 post in this topic

Recommended Posts

Hi guys!:


That's a very long time, more than 6 months that I didn't even check this place, and it have changed a lot, despite the showdown of Leopard (and that you're now on the move of installing it and "giving support"). Well, it makes me feel good, and I think that this goes for good... in some manner. Well, let's see the question, that's why I'm standing here. Ahem...



A friend of mine purchased a bran new monster, 'cause it's a really powerful PC. We're talking about a Intel Core 2 Quad 2.4 GHz, 2 GB in RAM, 200 GB HDD, nForce Chipset and ATi GPU. (I say it's a monster because I've got a PIII 750, 320 MB in RAM and a TNT2 M64 GPU...)


Now, let's get into deep details (I'm watching the box, so I'll tell you the most I can):

- CPU: Intel Core 2 Quad 2.44 GHz

- GPU: ATi Radeon X1650 via PCI-E 16X

- RAM: 2 GB, DDR2 667 MHz

- MOBO: ECS GF7100PVT-M3 (integrates a nVidia GeForce 7100, but it's not being used)

- Chipset: MCP73PV

- Misc.: FireWire (IEEE 1394) PCI Card, ICT HDA Sound System (I saw that in Windows), DVD Writer, LG Flat Panel.


Now, the drama: The installer doesn't boot. I tried with Tiger a 10.4.5 distro (I don't remember the compiler), 10.4.8 JaS' distro and 10.4.10 mac.nub's distro. None of them boots.


The thing is it shows the Darwin Bootloader menu, but after that, begins to load the kernel and it reboots. I tried with -v, but shows no details, errors or panics (it should be frozen if it happens). I tried with -f and -s (don't know if those parameters exist, I thought they could mean "force" and "safe", or "flat" and "soccer").


Now, I looked the 10.4.10 mac.nub's Official Thread, and it says that runs on nForce chipsets. Well, not always all bases are covered... one of us is not covering them (but I'm not blaming, just saying).


A thing that gets my attention is the BIOS it mentions in the Bootloader, and says something like "ATIOMIC BIOS". I wonder if it means something about this BIOS.


Now, my questions is what's wrong with all this?, should I try Leopard (despite not having how to do it)? What should I do?


Hope you can help me guys, 'cause this PC is getting my nerves. It's the nineteenth time I install a OS (Linux, Windows, Linux... Windows...) and I still have problems to make it work as required (we need it for Video Editing), and FireWire has been the problem in both systems (can't capture). I hope Mac solves this... or at least stick with Mac, because the owner of this PC had a Mac a year ago... but was stolen (and it's curious, 'cause thiefs didn't get the DV Cam aside it, that was much more expensive, just the Mac).


Well, that makes it. Thank's for reding this, and hope this ends out good. ;)

Link to comment
Share on other sites


  • Create New...