Jump to content

LOgic Studio 8 Install Kalyway


tukey
 Share

7 posts in this topic

Recommended Posts

also seitem langem hab ich versucht kalyway zu installieren und nun habe ich auch es geschaft

aber jetz ist scho wider ein problem aufgetreten

 

wen ich logic studio 8 installieren will kommt folgende meldung

 

• Logic Studio-Installer empfiehlt eine Grafikkarte für Ihr System, die Quartz Extreme unterstützt.

• Logic Studio-Installer empfiehlt 64 MB VRAM für Ihr System. Dieses System verfügt über lediglich 0 MB VRAM.

 

PC/MAC DETAILS

 

Abit IP35

Intel quad core 2.4

2gb Ram

 

Grafikkarte:

Typ: Monitor

Bus: PCIe

PCIe-Lane-Breite: x16

VRAM (gesamt): 256 MB

Hersteller: NVIDIA (0x10de)

Geräte-ID: 0x01d1

Versions-ID: 0x00a1

Monitore:

Monitor:

Auflösung: 1024 x 768

Farbtiefe: 32-Bit Farbe

Core Image: Software

Hauptmonitor: Ja

Synchronisierung: Aus

Eingeschaltet: Ja

Quartz Extreme: Nicht unterstützt

 

wo kann es liegen

wie bring ichs dazu dass ich Logic 8 installieren kann

 

danke im voraus

Link to comment
Share on other sites

Das liegt daran das deine Grafikkarte von MAC OS nicht erkannt wird bzw. der Treiber für deine Grafikkarte nicht installiert ist.

 

Passenden Treiber installieren oder neue Grafikkarte zulegen die von Kalyway Image unterstützt wird.

Link to comment
Share on other sites

Das liegt daran das deine Grafikkarte von MAC OS nicht erkannt wird bzw. der Treiber für deine Grafikkarte nicht installiert ist.

 

Passenden Treiber installieren oder neue Grafikkarte zulegen die von Kalyway Image unterstützt wird.

ich hab noch keinen treiber ausprobiert(installiert)

welcher treiber wäre für meine grafikkarte passend???

http://www.nexus-t.co.uk/viewproduct.asp?Id=16280

Link to comment
Share on other sites

 Share

×
×
  • Create New...