Jump to content

Lenovo 3000 N200 shuts down during install


LeGebäck
 Share

5 posts in this topic

Recommended Posts

Hey Guys,

 

I burned the DVD two times. I can start the installation without any problems. It goes write thru. Even the "DVD verifyer" is successfull :( .

Well I get some errors when I start the installation in the terminal ( FireWire, no write permission etc. ) but the installation starts.

 

But then my big problems start:

 

Which Chipset driver do I choose?

 

I have a Lenovo 3000 N200 -

 

Core2Duo

Some Intel Chipset or so ..

2 Gigs

Geforce 7300 Go

 

When I now click install my computer starts the installation but shuts down after a couple of minutes.

When I hit "Install Log" there are many entries with some failure (11) - Database error or some stuff

 

What could this mean?

 

Is this a result of a wrong image or is my Laptop just {censored} ;) .

 

 

 

By the way: I tried kalyway too ... same error .. just shuts down in the middle of the installation process :) .

 

 

Hope you can help me

Link to comment
Share on other sites

Bumper

 

I could really need some help :D.

 

By the way, i choose another Md5Sum programm, I already had the right image with the right MD5 downloaded all along.

 

When I made another atempt to install it it even worked ... well for a short while, I was able to boot mac os but it crashed like one minute later :rolleyes:, and when I rebooted then I always got an "HFS+ partition error". Then my installation error ( the sudden shutdown syndrom ) came back, so i am still stuck at WinXP :D.

 

Help me please!!! ^^

Link to comment
Share on other sites

Hey im gonna buy one of these, im not sure about this error but try not letting your mouse go idle..keep it moving around and see what that does.....also keep the installer log open

Link to comment
Share on other sites

 Share

×
×
  • Create New...