Jump to content

Install 10.5.2 on a Presario V3000 (V3020AU) AMD


5 posts in this topic

Recommended Posts

For some reason i couldn't get past the bootloader (kept bugging out with System config file '/Library/Preferences/SystemConfiguration/com.apple.boot.plist' not found),


BUT with a usb flash device plugged in i tried booting from that which failed then moved to the next drive in the boot order (cdrom) and for some weird reason booted fine, then i booted with -x -v -f and after a long(15min) wait got to the Install screen


so to sum it up,


* Plug a non bootable USB flash drive in

* Press esc @ bios and try and boot from the usb (make sure you have the osx disk inserted, i used kalyway 10.5.2 Intel\AMD)

* It should go to cdrom after failing usb boot, then press F8 and type -v -f -x and press enter

* After a 5-10 minute boot time you should have the Install screen up!


(im only posting this because i couldn't find anything similar for a presario with the "com.apple.boot.plist not found" error, i hope this helps someone)



thanks, ikex.

Link to comment
Share on other sites

Hey mate thanks for the heads up, I have been planning on testing it out on my V3118AU. apart from that problem how did it all go? Any problems with drivers? I installed Kaly 10.5.1 on my VAIO SZ and I am really happy with the results. Also which version did you use eg, leo4all?


Cheers, Zac

Link to comment
Share on other sites

fair few problems (really long boot times, ocassionally not booting at all) with the Kalyway 10.5.2 disk

idk how easy that all could be fixed (kind of new to the whole Osx on a pc thing!)


Instead of messing around with it, i downloaded Zepyroths Leopard-10.5.2-AMD-EFI-Rev2


so far its definatly better (booting with no -f -s), clean run from first install :]

(yet to have wireless working, or gfx, and sound is flaky)


Buttt IT WORKS :wacko:

Link to comment
Share on other sites

  • 9 months later...

I have a 3230au and also experienced the 'com.apple.boot.plist' not found issue. My workaround is really simple. When the laptop cold boots hold down F8. Keep it down and wait. At some state after the bios message appears the laptop will start beeping because u have held the kbd down too long. let off when this happens but keep tapping F8 every 1-2 seconds. The DVD will boot and u will get the F8 option on the installer. Any other key will also work (I used to use 'C' but F8 is the one to bring up the options and I like to add -v so I can see what goes wrong. I have tried 10.5.4 leo4all, Idenib, kaliway 10.5.2 and iPC 10.5.6. None would complete an install. Will try the one you have suggested next.


btw, I have flashed my 3230au with the last bios for it in asia f3C (use at your own risk). This was the final 6150 bios for the 3401au. The 3500 series went to a 7150 chipset and isnt suitable.


and stuck a turion tyler TL64 65nm 2.2ghz in it. runs hotter but bios recognised 65nm cpu.


Link to comment
Share on other sites

  • 1 month later...

  • Create New...