Jump to content

Troubles while install leopard in VMWare Workstation


2 posts in this topic

Recommended Posts

I've tried this for several times but failed.


I have VMWare Workstation (6.5 build 84113) running on my Windows Server 2003, and I have a iATKOS v1.0i iso image to install leopard 10.5.1.


I have my laptop an intel Centrino Duo T5500 CPU(1.6GHz), 1GB DDR2-667RAM, GMA950 Integrated display.


This is what I did with it:


- Leave an unallocated partition with more than 10GB free space at an offset of about 16GB(will not be a logical partition).

- Create a VMWare virtual machine(v6.5/v6/v5 tried out), with native HDD used, 1024MB RAM, no LAN, no SCSI, no audio, both FreeBSD and FreeBSD-64 presets are tried out.

- Mount iATKOS iso image with daemon tools lite 4.12.3 on my Windows.

- Boot the virtual machine into the macosx installation disc.

- Soon I get this screen(see attachment error2.png)



So what can I do now? I don't really have a DVD burner, even a DVD-rom. Is it the only way I can borrow an external DVD burner? Help me please...


Link to comment
Share on other sites


  • Create New...