Jump to content

Problem : Time Machine Restauration on Kalyways 10.5.2


9 posts in this topic

Recommended Posts



I have a problem.

I was running Kayways 10.5.2 (cool all was working good)

The computer has one HDD dedicated to OSX so I took the "MBR" option during the 1st install.


I decided to do some update (of course no security updates, only software[safari, Quicktime...])


After rebooting, the computer was looping.


Fortunatly I have a full backup with time machine.

So I put the Kalyways DVD

I did format the hardrive

and I have selected the restauration from the backup.


The restauration was perfect, but the OS doesn't boot at all.


Maybe this is because KALYWAYS install the MBR at the install and maybe I should do this with the Terminal ?



Link to comment
Share on other sites

i had the problem before myself, i had to do a fresh install, then just use time machine to restore my apps (most i had to re install) i don't have an answer as to why the restore didn't work. When i tried to just "import applications" i ended up with double folders ( 2 homes, 2 documents 2 music, etc) it was just botched

Link to comment
Share on other sites

"You need to REDO EFI/MBR bootloader to get RESTORED HD to BOOT!!!"


Please how to do it without re-installing Leo ?

Where is the script ?

or do you know the command lines ?



Link to comment
Share on other sites

no answers ? :)


Well, as I'm on my own I tried different things.


I tried to reinstall the kalliways in order to write the partition table on the paper.

but after restoring from time machine those informations remains the same.

so no need to change the ID to AF...


I tried something else : reinstall the Kalliways, (verifying that it's bootable), backup the MBR, restore from Time Machine, restore the MBR...but no luck !


Hmm... :P


I'm going to look at nektas utilities...still searching but any help or ideas are appreciated.

Link to comment
Share on other sites

I'm was just on the V8. reading most information as I can.


But I asking myself if I can do it with a linux live CD, or if there's a boot floppy to do it.

because I don't have linux on another hard drivedrive partition.


In fact I'm looking for the easiest way to restore the boot part.

Link to comment
Share on other sites

Hello guys,


it's late (3:23 in the morning) but I found the solution.


A Tuto was existing for this kind of issue, but my queries to google wasn't good enough to find it quickly.

After spending many time reading interesting stuff, here it is :


http://forum.insanelymac.com/index.php?showtopic=100473 (congrats to meansizzler)


If you follow this Tuto, you will succeed restoring from Time Machine.


My 2 cents : At the end, if you don't select the right bootloader, you need to restore you're Time Machine Backup again before applying the patch again. So remember wich one you selected at the install (This is for sure the EFI one if you installed the 10.5.1 Kalliways, so you have to choose between MBR or GUID)


If you don't succeed, because you don't understand something in the Tuto (wich is very clean) feel free to PM me.


Thanks for the people spending time to do good tutorials.

good luck :)

Link to comment
Share on other sites


  • Create New...