Jump to content

Kalyway 10.5.2 random freezes


Armourer
 Share

4 posts in this topic

Recommended Posts

Hey all,

 

My specs-

E6300 C2D

Gigabyte GA-965P-DS3

Asus DVD-RW 1815BTL (SATA)

 

Hard Drives:

IDE on Jmicron: 40gb

SATA: 250gb

USB: External 250gb

 

I "found" a copy of Kalyway's 10.5.2 DVD Intel AMD

 

burned it once at Max, once at 2x, verified sectors both times.

 

First I tried to install it onto the 40gb IDE drive, but i kept getting an I/O error during package extraction, which caused the install to fail at 17%

 

I then tried to install it onto the USB drive, so I disconnected all unused drives and usb cables, disabled hardware lan, and then tried again.

The install will freeze at around 28%, 50%, 60% or 80%, with seemingly little pattern, although it is always at the step "x bytes out of x bytes extracted completely"

 

I'm at my wit's end right now. I've tried so many times, changed it to AHCI, done it in safe mode, native support, but with no identifiable change.

Any suggestions or questions would be highly appreciated. Other install methods as well. :D

Link to comment
Share on other sites

 Share

×
×
  • Create New...