Jump to content

intel pro 100ve with intel 82945GM


  • Please log in to reply
2 replies to this topic

#1
thaialism

thaialism

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
ok, so i've tried to go according to the sticky and installed the kext.....did not work i'm running on an HP DV6000 with Intel 82945GM chipset, and have a Intel PRO 3945ABG which i already know doesn't work, so i'm trying to connect with an ethernet cable....i've tried searching...is there any way to get the intel 100ve drivers for kalyway leopard 10.5.1??? i'm really new to mac...i dominate drivers on windows but mac is a whole new field.

#2
odavilar

odavilar

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hi, i've the same intel chipset, if you can connect to internet please send me a message. I'm using kalyway 10.5.2.

in network application and in profile, i just can see listed bluetooth and firewire do you have also this problem?

i've already tried:
Intel PRO/100 VE NIC - http://forum.insanel...showtopic=14840
Intel Wireless 2100, 2200bg, 2915bg, 3945abg, 4965agn (Jalavoui)- http://forum.insanel...showtopic=84072

if someone else know something, please let us know.

#3
Lephanour

Lephanour

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
I'm currently attempting an install on an HP dv6345 (dv6000 family), and i've encountered a similar problem.

I fixed it by replacing /System/Library/Extensions/IONetworkingFamily.kext

with this one:
Attached File  IONetworkingFamily.kext.zip   891.28KB   198 downloads

Cheers
Lephanour





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy