Jump to content

Stuck on x1950 Pro 512MB Powercolor and NForce 430 LAN


  • Please log in to reply
1 reply to this topic

#1
solidus23

solidus23

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
First let my start with my system:

Processor: AMD X2 6000+
Mobo: GigaByte M61p-S3
Chipset: Nforce 430 (Working)
HDDs: 2 Sata 250GB (Working)
GFX: X1950 Powercolor 512MB PCIe (Somewhat Working?)
Audio: HDA Nvidia Audio (Working)
LAN: NForce NIC (Not Working)

Now I have almost everything working on my 10.5.2 install. Though my x1950 is recognized, it says that Core Image is in Software Mod and Quartz Extreme is not supported. I have tried Bronya's drivers and still messing with them. If i get it to work i will let u all know. Then my lan, i have seen that many people are having problems with this adapter i have tried the forcedeth, but nothing happens. I have tried adding the id to the plists for both devices and nothing. I dont know if there are any other drivers or anything i can use. Any help is appreciated. Thanks

#2
thefinalprophecy

thefinalprophecy

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 334 posts
  • Gender:Male
  • Location:Dublin, CA
I would say go into your extensions folder and delete ATIRNDRV, ATINDRV, and both the ATIRadeonX1000 files (i think the second ends in GA or something). Then re-install Bronya's driver. That's how I get it to work for me. Make sure you clear kextcache and repair permissions.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy