Jump to content

Ati X1950 stopping me booting up after fresh install


  • Please log in to reply
1 reply to this topic

#1
bugman

bugman

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Kalyway 10.5.1
Asrock ConroeXfire esata2
1 gig ram
Core 2 DuoE6600
IDE hdd (master) and IDE benq DVD (slave)
ATI X1950 Pro 256mb Power color
OK, so I have installed successfully OSX onto the HDD, selecting all the vanilla options, the ATI 19x0 kexts and the mbr efi.

It boots into OSX, shows the apple, and then a grey screen asking me to reboot my computer by pressing the power button.

I have tried with and without the ATI 19x0 injects but I still fail with something similar to the following:

Kernal Panic com.Apple.atiradeonX1000(5.1.8) or com.appleatiradeonX19x0

I can't get past this 1st screen, and this is after a fresh install, so there is no user setup or anything. I am unsure how to get past this, as I am not sure how to copy kexts in when nothing is mapped (I have a sata XP drive available set as C:) and there is also no user setup because I havent got past this point.

Someone please help!

J

#2
tukster

tukster

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
try using natit drivers and not atyinject.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy