Jump to content

[GUIDA] Tastiera e mouse, non compare l'Applet in Preferenze di Sistema


  • Please log in to reply
26 replies to this topic

#1
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
Salve a tutti, ho appena finito di aggiornare alla 10.5.2, ho sostituito l'appleacpiplatform se no nono funzionavano tastiera e mouse.
Adesso funzionano perfetti, solo che... non compaiono in Preferenze di Sistema!!
Mi spiego meglio... Su preferenze di sistema compare il tasto Tastiera & mouse, solo che se ci clicco sopra, non spunta niente! La schermata cambia ma � come se non ci fosse nulla dentro quelle preferenze! Vuoto totale!

Qualcuno ha avuto questo problema dopo l'aggiornamento? se si, mi pu� dire come ha risolto? Rimettendo quale kext?

Grazie a tutti e buon OSX 10.5.2!

edit: si risolve reinstallando l'aggiornamento: per chi ha messo la combo di kaly provi a reinstallarla, mentre chi ha fatto l'aggiornamento completo della apple, lo reinstalli seguendo sempre la guida...
oppure sostituite questo file in \System\Library\PreferencePanes

ciao!!

Edited by Alex3oo1, 14 December 2009 - 09:35 PM.
Link di nuovo funzionante


#2
Bramante

Bramante

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 337 posts
  • Gender:Male
  • Location:Firenze

Salve a tutti, ho appena finito di aggiornare alla 10.5.2, ho sostituito l'appleacpiplatform se no nono funzionavano tastiera e mouse.
Adesso funzionano perfetti, solo che... non compaiono in Preferenze di Sistema!!
Mi spiego meglio... Su preferenze di sistema compare il tasto Tastiera & mouse, solo che se ci clicco sopra, non spunta niente! La schermata cambia ma come se non ci fosse nulla dentro quelle preferenze! Vuoto totale!

Qualcuno ha avuto questo problema dopo l'aggiornamento? se si, mi pu dire come ha risolto? Rimettendo quale kext?

Grazie a tutti e buon OSX 10.5.2!


Consolati non sei l'unico
Adesso siamo in due aspettiamo nuovi adepti, sperando che qualcuno risolva l'arcano, io non sono certo in grado di farlo.

#3
Bramante

Bramante

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 337 posts
  • Gender:Male
  • Location:Firenze

Salve a tutti, ho appena finito di aggiornare alla 10.5.2, ho sostituito l'appleacpiplatform se no nono funzionavano tastiera e mouse.
Adesso funzionano perfetti, solo che... non compaiono in Preferenze di Sistema!!
Mi spiego meglio... Su preferenze di sistema compare il tasto Tastiera & mouse, solo che se ci clicco sopra, non spunta niente! La schermata cambia ma come se non ci fosse nulla dentro quelle preferenze! Vuoto totale!

Qualcuno ha avuto questo problema dopo l'aggiornamento? se si, mi pu dire come ha risolto? Rimettendo quale kext?

Grazie a tutti e buon OSX 10.5.2!


Hai installato la lingua Italiana? prova ad ripristinare l'inglese, magicamente ricompare il tutto!

#4
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
mmm...
ho provato un'altra strada..
se funziona tutto ve lo dico...
ciao!

#5
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
dunque... io ho reinstallato la 10.5.2 e adesso affacciano correttamente...
bah...
ciao!

#6
clonedesign

clonedesign

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Idem per me...
In che senso hai reinstallato?

Io ho utilizzato l'installer di Kalyway altrimenti mi si bloccava tutto...dici che va bene lo stesso?

#7
Kikko_R

Kikko_R

    InsanelyMac Geek

  • Donators
  • 136 posts
  • Gender:Male
  • Location:Vicenza
Porco 10 mi comparso anche a me sto problema, altre soluzioni a parte reinstallare? ^^

#8
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
le uniche due soluzioni fino ad oggi sono: cambiare dall'italiano all'inglese, ma vi ritrovereste con il sistema in inglese...
oppure reinstallare... io ho reinstallato l'agg combo dal sito.. penso che chi abbia installato la kalyway, baster reinstallare il pacchetto...
provare per credere! :welcomeani:

#9
Kikko_R

Kikko_R

    InsanelyMac Geek

  • Donators
  • 136 posts
  • Gender:Male
  • Location:Vicenza

le uniche due soluzioni fino ad oggi sono: cambiare dall'italiano all'inglese, ma vi ritrovereste con il sistema in inglese...
oppure reinstallare... io ho reinstallato l'agg combo dal sito.. penso che chi abbia installato la kalyway, baster reinstallare il pacchetto...
provare per credere! :(

Non ho capito bene, hai reinstallato il combo di kaly o il pacchetto lingua??

#10
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
io ho reinstallato l'agg di apple...
per a qualche altro ha funzionato cambiando la linga da ita a eng tramite internazionale...
con il combo kaly no saprei.. mi sa che vi resta solo da provare... :(

#11
Kikko_R

Kikko_R

    InsanelyMac Geek

  • Donators
  • 136 posts
  • Gender:Male
  • Location:Vicenza
allora io avevo fatto cos

installato kaly 10.5.1

aggiornato a 10.5.2

e poi installavo la lingua italiana.

Difatti vedevo che in quest'ultimo passaggio c' qualcosa che non quadrava perch facendo ripara permessi mi trovana una cosa tipo:
"ALC trovato ma non funzionante ( una cosa del genere)

ORA su tuo suggerimento ho cambiato lingua e noto che funzia, allora rimetto l'italiano e poi aggiorno con il combo di kaly, al riavvio riparo i permessi e l'errore ALC ( o quel che era) mi scomparso :( e cosa pi importante funziona quello che non andava prima.

Grazie Compare :P

#12
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
prego! :hysterical:

#13
firstcolle

firstcolle

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 388 posts
ho notato anche io di avere questo problema...

quindi la soluzione reinstallare il combo update con lingua italiana??? il kenel update non va reinstallato dopo???

spero di non fare casini visto che va tutto tranne la schermata della tastiera e del mouse...

#14
Kikko_R

Kikko_R

    InsanelyMac Geek

  • Donators
  • 136 posts
  • Gender:Male
  • Location:Vicenza
installi l'italiano

installi il combo update 10.5.2 di kalyway

installi il kernel 9.2.0 di kalyway

ripari permessi disco.

#15
firstcolle

firstcolle

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 388 posts
ma anche se io ho gia messo 10.5.1 + combo + kernel??

il kernel che dici tu il solito vanilla kernel 10.5.2 di kaly??

#16
mindlessss

mindlessss

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Male
  • Location:Toscana

ma anche se io ho gia messo 10.5.1 + combo + kernel??

il kernel che dici tu il solito vanilla kernel 10.5.2 di kaly??


Anche io ho gia' installato il 10.5.2 e non vorrei danneggiare il sistema per questa cosa trascurabile... si puo' fare?

Grazie!

#17
firstcolle

firstcolle

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 388 posts
io ho reinstallato update e kernel ed il menu comparso.. prima pero ho fatto spegni, gli hard disk e la cpu si sono spenti, ma l'alimentatore continuava a d andare.. spero sia stato un caso..

#18
Kikko_R

Kikko_R

    InsanelyMac Geek

  • Donators
  • 136 posts
  • Gender:Male
  • Location:Vicenza

io ho reinstallato update e kernel ed il menu comparso.. prima pero ho fatto spegni, gli hard disk e la cpu si sono spenti, ma l'alimentatore continuava a d andare.. spero sia stato un caso..


un problema che abbiamo in diversi, il pc resta bloccato e non si spegna, cerca il topic chiamato spegnimento.

Per ovviare il problema di tastiera e mouse alla fine basta installare l'italiano prima di effettuare gli aggiornamenti, oppure se tutto e gi installato basta reinstallare combo e kernel di kaly.

#19
mindlessss

mindlessss

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Male
  • Location:Toscana
Seguendo il consiglio ho reinstallato il Combo 10.5.2, ora il pannello funziona ed ho anzi notato che anche la traduzione di Condivisione/Condivisione DVD o CD ora e' attiva (prima me la dava in inglese).

E' davvero necessario reinstallare anche il kernel? Il sistema ora sembra stabile e senza probl e non vorrei... :-)

#20
Kikko_R

Kikko_R

    InsanelyMac Geek

  • Donators
  • 136 posts
  • Gender:Male
  • Location:Vicenza

Seguendo il consiglio ho reinstallato il Combo 10.5.2, ora il pannello funziona ed ho anzi notato che anche la traduzione di Condivisione/Condivisione DVD o CD ora e' attiva (prima me la dava in inglese).

E' davvero necessario reinstallare anche il kernel? Il sistema ora sembra stabile e senza probl e non vorrei... :-)

Vedi te, se il caso oppure no, io con il nuovo kernel 30 secondi dal darwin e sono nella scrivania :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy