Jump to content

[Guida] Aggiornamento Leopard 10.5.2 - 10.5.3 - 10.5.4 - 10.5.5


  • Please log in to reply
149 replies to this topic

#21
alexthevoice

alexthevoice

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 153 posts
  • Gender:Male
  • Location:Padova
CHe io sappia non puoi aggiornare normalmente con aggiornamento software.... ti riuscito scusa?

#22
Geggo

Geggo

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Venice
io ho provato a seguire la tua guida. tutto ok, ho avuto un problemino per rimettere i file della cartella Extension al loro posto originale perch mi diceva che non potevo non avendo i privilegi. Cos li ho eliminati e poi li ho reinseriti. Cos ho fatto il riavvio ma mi si pianta alla schermata grigia con la mela e il cerchietto sotto che gira. dopo 30-40 sec sento anche che l'HD si spegne anche se non cambia nulla sulla schermata.

che posso fare?

premetto che installando la kalyway 10.5.1 parte tutto ma volevo far l'aggiornamento perch non trovo driver per la mia 8600GT 512Mb per la 10.5.1

La mia configurazione :

P5K PRO <-- mi riconosce la LAN perfettamente e l'audio coi driver della Kalyway (ALC883)
Quad core INTEL Q6600
Asus GeForce 8600GT
2x1Gb Ram 800Mhz
HD SATA 120Gb MAXTOR
Audigy

Da cosa pu dipendere?

Grazie

#23
joker07

joker07

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Ho reinstallato Leopard in seguito a un fallito aggiornamento alla 10.5.2, dopo la reinstallazione per all'avvio il computer non avvia nulla, non parte ne Leopard ne la schermata di boot per scegliere l'altro OS. Parte solo Leopard se inserisco il cd di installazione..
aiutatemi per favore!

#24
Eddie94

Eddie94

    iDeneb Team Member

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,067 posts
  • Gender:Male
  • Location:Italy

io ho provato a seguire la tua guida. tutto ok, ho avuto un problemino per rimettere i file della cartella Extension al loro posto originale perch mi diceva che non potevo non avendo i privilegi. Cos li ho eliminati e poi li ho reinseriti. Cos ho fatto il riavvio ma mi si pianta alla schermata grigia con la mela e il cerchietto sotto che gira. dopo 30-40 sec sento anche che l'HD si spegne anche se non cambia nulla sulla schermata.

che posso fare?

premetto che installando la kalyway 10.5.1 parte tutto ma volevo far l'aggiornamento perch non trovo driver per la mia 8600GT 512Mb per la 10.5.1

La mia configurazione :

P5K PRO <-- mi riconosce la LAN perfettamente e l'audio coi driver della Kalyway (ALC883)
Quad core INTEL Q6600
Asus GeForce 8600GT
2x1Gb Ram 800Mhz
HD SATA 120Gb MAXTOR
Audigy

Da cosa pu dipendere?

Grazie

Ma hai riparato i permessi del disco?Se no fai il boot da dvd e riparali da disk utility!

#25
Geggo

Geggo

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Venice
Non ho cambiato nessun permesso, anche perch non c' scritto nulla sulla guida a proposito dei permessi.
Ho semplicemente eliminato quei file gettandoli nel cestino cos poi ho potuto prelevare quelli "vecchi" e rimetterli nella cartella.
Eventualmente non conoscete il comando da terminale per fare un copia incolla da cartella X a cartella Extension? cos mettendo sudo dovrei avere anche i privilegi no?

Altre soluzioni?

P.S: Non trovo il modo di mettere la mia firma. O meglio, credo di averla messa ma non mi compare nei miei post. Dove devo andare?

#26
fgioia

fgioia

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 198 posts
Fatto tuto cio' che dice la guida, partendo da kalyway con efi, tutto ok, riavvio e rimane la mela e il cerchietto che gira, se parto con -x -v non si avvia...

devo reinstallare???

#27
Psygon

Psygon

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Taranto [ITALY]
Mah.. sto procedimento mi sembra un p troppo tortuoso..
Ancora nn ho eseguito l'upgrade ora ke ho formattato x problemi di boot :o
Credo basti seguire la guida di Midral del 10.5.1, backuppando sempre i soliti kext e kernel ;)
Parlo di:
- appleacpiplatform.kext
- applesmbios.kext
- ioatafamily.kext
- iopcifamily.kext
- ioacpifamily.kext

#28
luke94_skywalker

luke94_skywalker

    InsanelyMac Jedi

  • Members
  • PipPipPipPipPipPip
  • 429 posts
  • Gender:Male
  • Location:Tatooine
sul sito di netkas scritto ke questa guida uguale a quella ke aggiorna il sistema alla 10.5.3

#29
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
esatto! appena mi danno il controlle anche della sezione guide, modifico il titolo.. (sempre che alexthevoice non lo faccia prima! :D )

#30
bamboli

bamboli

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Ciao

vorrei provare la guida per l'aggiornamento alla 10.5.3!
Non ho capito come faccio ad entrare nel terminale e digitare "sudo -s" e tutti gli altri codici......
Dov' il terminale?
In Vai === utility dove digito i codicilli?? :unsure:

Scusate ma sono un novizio....

Grazie :angel:

#31
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
Aggiornata la guida per la 10.5.3

#32
bamboli

bamboli

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Fatto tutto, ma mi si blocca all'avvio con la schermata della mela......

#33
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
hai efi + vanilla? che significa che ti si blocca alla schermata della mela??

#34
alexthevoice

alexthevoice

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 153 posts
  • Gender:Male
  • Location:Padova

(sempre che alexthevoice non lo faccia prima! :D )


Era una vita che non mi connettevo, fatto bene Joe :)

Visto che un po che non ci son + per l appunto, che fa sta 10.5.3? :)

P.S. complimenti per la promozione a mod Joe ;)

#35
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
thanks!

#36
Caronte Thorngage

Caronte Thorngage

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
:)

Ciao, anche io ho fatto l' aggiornamento con la procedura: 10.5.2-->10.5.3
Ho installato su una P5k Kalyway e funziona tutto..a parte che nn fa boot se nn ho il dvd inserito.
Una volta fatto l'aggiornamento per alla riaccensione si ferma sulla Mela con la rotellina e dopo poco viene un segnale di divieto....

Qualcuno pu aiutarmi...magari per entrambi i problemi.. B)

#37
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
il boot si sistema con osx86tools dopo che riusciamo ad avviare mac..
1) leggiti le regole del forum.. la rotellina e il divieto servono a nulla..
2) la tua configurazione supporta il vanilla?

#38
Caronte Thorngage

Caronte Thorngage

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

il boot si sistema con osx86tools dopo che riusciamo ad avviare mac..
1) leggiti le regole del forum.. la rotellina e il divieto servono a nulla..
2) la tua configurazione supporta il vanilla?


Si, il kernel il vanilla 9.2

ora per rifacendo il tutto mi crea un altro problema: quando dici di fare il punto 12...a me non appare niente, o meglio, nel terminale apparre l'editor vuoto, come se fosse un nuovo file..!! ora sono fermo l e non so che fare.. :-(

#39
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
scusa ma c' scritto che per la 10.5.3 non serve.. italiano no?? cmq vuoto perch sicuramente non rispetti le maiuscole..


PS: regole del forum.. perch a quanto capisco ancora non le hai lette.. (punti 6 e 7)..

#40
Caronte Thorngage

Caronte Thorngage

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

scusa ma c' scritto che per la 10.5.3 non serve.. italiano no?? cmq vuoto perch sicuramente non rispetti le maiuscole..


PS: regole del forum.. perch a quanto capisco ancora non le hai lette.. (punti 6 e 7)..


Scusami, mi sembravano due cose separate..problema tastiera e il resto..
E comunque faccio copia/incolla dal post, non dovrebbero essere errate le maiuscole.
Effettivamente non ho letto tutte le regole..scusatemi.

Configurazione:

Kalyway 10.5.2
Kernell: Vanilla 9.2
MoBo: Asus P5K
CPU: Intel Core 2 Duo E8400
Memoria: 2x 2 Gb Kingston DDR2 800
HD: Hitachi Sata 160 Gb
HD: Maxtor Sata 80 Gb (Win Vista Ultimate)
Masterizzatore DVD LG Sata


Ora cercher di riportare l' errore/i che mi d..

Scusate..un po' di clemenza per un novizio.. :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy