Jump to content

Mac Os X 10.4.11 on a Compaq Evo N610C Laptop


  • Please log in to reply
57 replies to this topic

#1
__Dragon__

__Dragon__

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:florida
i found a good copy of mac osx 10.4.11 that will install on my laptop. this install disc has alot of drivers and extra stuff. with the right drivers you can install this on almost anything. i have it installed on my compaq evo n610c laptop which has a intel p4 m 2.20 ghz cpu, dvd-rom, 512 memory, ati radeon mobility m7 7500 32mb video.

Install Disc: XxX OS x86 10.4.11 Intel

here is a screenshot of my laptop:
Posted Image

there were a few things i had to get working, video i had to fix to get qe working and the battery indicator. but i still have not got the pcmcia slot working on 10.4.11 but i did get it working on 10.4.7.

#2
LDB

LDB

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
What file did you use?
I have the same Laptop and would like to try!
thanks
LDB

#3
__Dragon__

__Dragon__

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:florida
file??

#4
kcirtap

kcirtap

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi _Dragon_

Im just new here and saw your post. Have you tried to install a leopard on your n610c?
How's the performance of tiger in you lappy?
Im still on the process of downloading the 10.4.11 and im just curious if leopard will work on our rig.

Thanks! See yah around! :)

#5
__Dragon__

__Dragon__

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:florida
i have yet to find a good copy of leopard, but i think if 10.4.11 works on the n610c then it leopard should ( i am just thinking about this) work on it. the performance of tiger is ok, there are a little problems but other then that it runs smooth. oh and make sure you are downloading the XxX version of tiger.

#6
Mebster

Mebster

    Why So Ridiculous?

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,300 posts
  • Gender:Female
  • Location:1998
Moved to Post-Installation Discussion: OSx86 10.4 (Tiger)

#7
__Dragon__

__Dragon__

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:florida
update, i got the pcmcia slots working but now i am looking for a supported wifi card so i can use it and not have to be connected to the router. if you are using the same laptop and is in need to get your pcmcia/cardbus slots working use this guide.
http://forum.insanel...o...&hl=cardbus

#8
nickhe

nickhe

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 365 posts
  • Gender:Male
  • Location:Where all the girls are sexy
nice gona try it on my n610c :)

#9
Newbie OSX user

Newbie OSX user

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Installed the version below on my good ol' Evo N610c it worked ;)

XxX OS x86 10.4.11 Intel

I tried almost all version of the OS from torrent sites, the only one that worked was JAS 10.4.8 on my Evil. I had been looking for a newer version because Norton and Office 08 did not work with 10.4.8. After installing the above version, i confirm that it will install on an EVO N610c computer. Search for the above file and I am pretty sure it will work on your EVIL N610c computer. I just need to find NIC drivers and on to Leopard!

#10
kt12

kt12

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Dear all,

i would like to share my experiences. I installed successfully 10.4.6 on the Evo N610c where

- Ethernet was : WORKING
- Sound : NOT WORKING
- W-LAN : NOT Working
- W-LAN USB STick : NOT Working
- Resoultion : 1024x768

With 10.4.9 JAS
- Ethernat : NOT WORKING
- W-LAN : NOT WORKING
- W-LAN STick : WORKING
- SOUND : WORKING
- Resolution : 1024x768

Tonight i will try 10.4.11 to see how far i achieve but search for the RALINK company who provides some NIC drivers.

Regards,
KT 12

lets get EVO's running.

#11
__Dragon__

__Dragon__

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:florida
the drivers are on the install disc, you just need to select the one you want. all that is not on there is the pcimcia bus card driver and video. you can find out how to get them to work on insanely mac, i did. it took me about 4 times to find out all the drivers that are need to get sound and everything else working. i am right now using the laptop with 10.4.11 on it. i got it almost all working but core image. i am searching for a fix now for it.

#12
munkeyboy

munkeyboy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I have installed 10.4.11 on my n610c, applied the ATI fixes and now have the QE enabled... but now I still can't play DVDs smoothly (no CI?). Anyone have this working?

Also, once the OS is booted up, the fan seems to run continuously. Interested to hear anyone's thoughts on the issue here.

#13
__Dragon__

__Dragon__

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:florida
don't worry about the fan is you have it connected to the charger. once you disconnect it, it will work normally. the reason why no ci is because the video card is too old to handle the ci system. oh and for the video what program are you using? if you are using the dvd player that comes with mac do not use it. use vlc or mplayer they will work better then dvd player on the mac. i have been trying to find a way to enable ci but no luck, i ended up screwing up my video drivers and had to reinstall mac os x. munkeyboy, i noticed you on your sig you have it saying hp, you are kinda right but the laptop is still known as a compaq.

but all in time i will find a way to get ci working if not someone else will. if they can't then we are stuck with just qe. i have noticed when trying to reinstall mac i can not install any other kernel but 8.9.1 which sucks. i am still trying to find a good copy of 10.5 and have yet found a copy that will install without kernel errors.

#14
nickhe

nickhe

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 365 posts
  • Gender:Male
  • Location:Where all the girls are sexy
can you give me a link to the ATI fixes and how did you get the powermanger to work ???

#15
__Dragon__

__Dragon__

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:florida
http://forum.insanel...ati radeon 7500

for the power manger i have no clue how i got it working. i was trying to get the pcmcia working and it cam up. i reinstalled mac os x 10.4.11 and now i can not get my own video working and i did it the last time lol. so i need to work on it more to get it all rigth again.

#16
nickhe

nickhe

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 365 posts
  • Gender:Male
  • Location:Where all the girls are sexy
worked great but i reistalled to kalaway leopard 10.5.2 and it work great

#17
docsyn

docsyn

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Hi All!
Did I read that you have the built-in W200 wifi working? :hysterical:
Which OS version and what did you use for drivers?

Thanks

#18
Shaf

Shaf

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hi, im new to all this and ill really apreciate some help. i have got a compaq evo n610c ind i have got XxX OS x86 which i have tried to install but keep getting panics so i think in doing something wrong when selecting package during installation on the laptop., i would really appreciate if some 1 coyld tell me what pakages i would need to select at installation to get it up and running. ;)


Many thanx in advance....

#19
retrorandy

retrorandy

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
I'm fairly green too so I hope my post isn't too confusing.

This is more from what I remember. I apologize if I'm a little hazy and maybe someone else can reply with helpful hints or something you/I should do differently on my install.

I too get nothing, but panics unless I install:

kernel 8.9.1...uncheck the other kernals...thanks Dragon for mentioning this in your post. Ah, maybe this is why p4-M (onlySSE2?):
http://forum.insanel...mp;hl=evo n610c

I skipped ATA.USB because I couldn't figure out what to check.
Under GraphicDrivers/ATI I selected callisto3
Under agpgart I selected: AGPart2.2
Under AudioDrivers I selected: ADI1980AC97
Under Network I believe I selected: AppleIntel8255

I believe there's other or optional install and I also selected the radeontool.

I apologize in that I'm doing this from memory.

For the life of me I could never get Quartz Extreme to work. I mainly tried Rogan's package & even tried to manually copy over gl ati radeon files. Spent hours and got a huge headache. I so would buy MAC OS X if there was an official release from Apple. I think of myself as a semi-geek, but that terminal & permissions stuff makes my head swim.

You might also be able to load it at the install (I didn't at the time), but this powermanagement tool post (which shows battery) life worked for me.

http://forum.insanel...showtopic=14912

If you're in the bay area Fry's has the Airlink 101 usb mimo xr for $12.99 (least it did last Wednesday) and I randomly bought it because it was cheap. Turns out it works with the manuf. regular drivers on our hackintoshes. Whoo Hooo! I'd suggest changing the icon on the USB wireless utility. Dang, is it ugly compared to regular MAC apps.

http://www.insanelym...php/t28148.html

Overall I've been pretty happy, but again getting QE (did accidentally get OpenGL working for about 10 minutes till I had to re-install) hasn't worked for me so far. Argh.

Hope this helps & doesn't make things worse for you.

This is random and off topic, but this guy got 2 G of ram in his evo & also installed an internal antennae (I think I'd end up breaking the laptop if I tried that) to replace his mini-pci modem card with a wireless one:

http://blogs.ebay.co...0QQidZ268242017

This is random too, but...

I already had Windows XP loaded so to start I personally made a fat32 partion using paragon partion manager software. After you load OS X xxx you should be able to choose between Windows XP & OS X. You can also push f8 for advance options...if you're having problems choosing or you can use something like Acronis boot manager, but I personally have had problems with that software in the past.

#20
Shaf

Shaf

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hi Retrorandy, thanks for the info you provided now i have got OS X running smoothly, i just wanted to no if there is a wifi available for the evo n610c? :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy