Jump to content

Adobe Creative Suite cs3 crash


  • Please log in to reply
7 replies to this topic

#1
natoodo

natoodo

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
I downloaded Adobe Creative Suite cs3 from somewhere ;) ;)


it installed fine but..... when i go to open photoshop, illustrator, indesign, or acrobat i need to either put in a serial or select 30-day trial. so i have tried both but every time it crashes before it loads.

any ideas why?

I have tiger hackintosh 10.4.10.

i have attached two picts of what is happening

Attached Files



#2
OlivDS

OlivDS

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Download the "anti-crash" for CS3 on the green demon and play the included video to know how to proceede :(

#3
BJMoose

BJMoose

    InsanelyMac Legend

  • Donators
  • 1,154 posts
  • Gender:Male
  • Location:DE, USA
If you have an intel machine, try looking for appleSMBIOS.kext v1.0.6 and upgrading your 1.0.1. In most cases that will solve this problem.

#4
borisbadenov

borisbadenov

    InsanelyMac Sage

  • Just Joined
  • PipPipPipPipPip
  • 345 posts
  • Location:Hyde 2612
I tried out the Smbios v1.06 and in Leopard (build 9a527) this kext will still cause my Finder to crash when I use "About This Mac".

#5
natoodo

natoodo

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
I have downloaded [k]s ;) and now its working fine. i should of looked a little longer before i made a new topic..


my problem was that my adobe products were newer than the [k]

so i had to find newer ones. but thanks for the help

#6
mychemicalromance

mychemicalromance

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

I have downloaded [k]s :huh: and now its working fine. i should of looked a little longer before i made a new topic..
my problem was that my adobe products were newer than the [k]

so i had to find newer ones. but thanks for the help


Can you tell me where you downloaded your (K) from? I'm having the same troubles as you but cannot find any.

Thanks

#7
Miro30

Miro30

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 105 posts

If you have an intel machine, try looking for appleSMBIOS.kext v1.0.6 and upgrading your 1.0.1. In most cases that will solve this problem.


Hey BJMoose,

I installed the AppleSMBIOS kext (1.0.6) and the "about this Mac" crashed, but started After Effects CS3. What do you mean by upgrading 1.0.1?? I'm running 10.4.9.

Any help would be great!

Miro

#8
ariadni

ariadni

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
sorry but i have the same prob and i tried to set up again and again but it quits on set up

im not sure but maybe accidentaly i sent report! do you think that adobe found me and blocked me so i cant have set up again?!
and do you know why kernel_task app (what's that?!) keeps trying to connect again and again? (it pops up from little snitch)

im trying to download the abodecs3 anticrash but..it takes ages!

what's the appleSMBIOS.kext v1.0.6 ?

i have imac 10.5.5

pls help i must work!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy