Jump to content

Suomenkielisiä OSx86 käyttäjiä?


  • Please log in to reply
76 replies to this topic

#1
pmalm

pmalm

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:Finland
Löytyykö foorumilta suomenkielisiä käyttäjiä?

#2
Erño

Erño

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
  • Gender:Male
  • Location:Finland
  • Interests:Macs and hacks :D
Täällä yksi, ehkä kaksikin :guitar:

#3
Tapsa

Tapsa

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
kolmaski saattas olla :rolleyes: ei pojilla oo nforce680 piirisarjal olevaa emppaa?

#4
Erño

Erño

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
  • Gender:Male
  • Location:Finland
  • Interests:Macs and hacks :D
Ei ole nForcen chipsetillä, ainakaan tietääkseni.

Omissa projekteissa Asus P5W DH Deluxe ja toisessa joku vanhempi P5W muistaakseni.

Tänään olis tarkotus päivitellä uusimpaan ja säätää LAN/WLAN sekä sleep toimimaan :)

#5
Rillipiru

Rillipiru

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Finland
Tänään pukataan kasaan, meni hermo Vistan tai lähinnä pelien yms säätämisien kanssa.

Tällä mennään, pari viikkoa imuroinut tietoa ja tänään tuodaan emolevy ovelle. Suomesta kun ei noita Gigabyten levyjä jostain syystä oikein tahdo enää löytyä tai löytyy, mutta julmetusti saa odottaa. IT-Kauppakeskuksesta löytyi.


E8400
8800 GT
500 GB seagate 7200.11 SATAII
GA-EP35-DS3R
Samsung SH-S203D/BEBN SATA 20X DVD+/-RW
600W Zalman
3 GB DDR2-800 MHZ


#6
Erño

Erño

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
  • Gender:Male
  • Location:Finland
  • Interests:Macs and hacks :D
^tuolla setillä luulis toimivan :)

Omat päivittelyt meni mönkään. Perkeleen Leo4All, kannattaa käyttää mielummin kalywayta tai sitten patchattua retail-levyä. Tuo leo4all ei osaa verkkoa ollenkaan Asus P5W DH deluxella :)

Viikonloppuna olisi tarkotus alottaa puhtaalta pöydältä ja noudattaa tasan tarkkaan esim "mtothon" tai "BrazilMacin" ohjeita.

Ei kellään suomalaisilla olis asennettuna tuolle emolle niin, että verkko ja powermanagement toimisivat. Kaikki muu onkin sitten paljon helpompi saada pelittämään.

#7
Rillipiru

Rillipiru

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Finland
Jaahas, ekalla polkaisi käyntiin. Äänet ja video tosin vähän yskii, mutta ei mitään ihmeellistä. Kyllä se tästä lähtee..

Vedin leo4allv3:lla hienosti meni, verkko löytyi heti ja suurin aika menee tämän oppimisessa.

Edit. video ok, äänien kanssa ei enää tänään ehdi painia:

Graphics by NVIDIA:

Piirisarjan malli: Graphics by NVIDIA
Tyyppi: Näyttö
Väylä: PCIe
PCIe-väylän leveys: x16
VRAM (Yhteensä): 512 Mt
Valmistaja: NVIDIA (0x10de)
Laite-ID: 0x0611
Revisio-ID: 0x00a2
ROM-revisio: NVinject 0.2.1
Näytöt:
L194WT:
Tarkkuus: 1440 x 900 @ 60 Hz
Syvyys: 32-bittinen väri
Core Image: Laitteistokiihdytetty
Päänäyttö: Kyllä
Peili: Pois päältä
Online: Kyllä
Quartz Extreme: Tuettu
Pyöritys: Tuettu

#8
Rillipiru

Rillipiru

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Finland
10.5.3 meni heittämällä, ainoastaan äänet puuttuu, mikki tosin toimii?

Edit. Ei puutu enää, eli 100% toimiva härveli.

#9
Lakiopaalu

Lakiopaalu

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Helsinki
Moro Erño vanha hoopo! :(
... sekä tietysti kaikki muutkin suomea länkyttävät :)

Pitihän sitä tänne käydä kiekaisemassa, kun alkoi pikkuhiljaa nupissa surista tuota mtothon asennusohje-ketjua lukiessa (nyt päässyt sivulle 22 asti...)

#10
Erño

Erño

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
  • Gender:Male
  • Location:Finland
  • Interests:Macs and hacks :D
^Jaha, termos tunkemast!

Päivitellään: Omat härvelit toimii nyt 100% Pari tuntia meni kun asensin toisen systeemin uusiksi ja päivitin 10.5.2:een sekä laitoin ajurit kohilleen. Ehtipä siinä samalla käydä kaupassa bongailla joutseniakin. Siihen pötköön asensin myös G4 PowerMaciin Leopardin :)

E: osaisko joku italiaa? Tarttis ottaa selvää mitä tässä ketjussa höpistään?

#11
Lakiopaalu

Lakiopaalu

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Helsinki
Toi tämän foorumin search ei ainakaan löytänyt, tai sitten mä EVOtan.... :angel:

eli oletteko nähneet aiheesta täällä mitään, onko omakohtaista tietoa:
- korttina olis tulossa mun ensimmäiseen Hackintosh-projektiin Inno3D iChill GeForce 7300GT, kaksi DVI-liitäntää – saako noista molemmista kuvan ulos?
(kun on tottunut käyttämään jatkettua työpöytää (id est kahta näyttöä rinnakkain), yhdellä ruudulla touhuaminen tuntuu ärsyttävältä sähläämiseltä...)

#12
Erño

Erño

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
  • Gender:Male
  • Location:Finland
  • Interests:Macs and hacks :D
Auttaisko tämä linkki yhtään? Sattui silmään selaillessa tuo otsikko. En lukenut posteja tarkemmin, mutta luulis tomivan.

#13
Lakiopaalu

Lakiopaalu

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Helsinki
Kiitokset, tuolta löytyvällä tiedolla saattais päästä alkuun, jos ei suoraan suostu toimimaan.

Perkele ku outojenkoirien kennelin varatalli themacelite.com on alhaalla... muistan että siellä oli juttuja myös Hackintosh-koneiden korttien säätämisestä toimimaan.
(yksi outojenkoirien vakkareista maksoi domainin vuokran, mutta äijä katos jossain vaiheessa kuin maan nielemänä... ja hostaaja pisti lopulta piuhat poikki maksamattoman laskun takia :( Muut jäsenet olis olleet valmiita ottamaan maksun hoidettavakseen, mutta palveluntarjoajan säädökset esti tms?)

#14
Lakiopaalu

Lakiopaalu

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Helsinki
Nonnii, pidetääs tää ketju listassa ylhäällä ja toivotetaan Hyvää Juhannusta kaikille :)

#15
Lakiopaalu

Lakiopaalu

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Helsinki
Okei, tuo kahden DVI-liitännän toimivuus ei ollut mikään ongelma – mtothon ohjeissa mainittu NVinject Installer taisi hoitaa homman kotiin
(testattu kahdella näytöllä, SystemProfiler näyttää että sekä QuartzExtreme että CoreImage ovat rautatuettuja :) – vielä kun sais jostain 30" näytön testattavaksi niin näkis toimiiko sekin :rolleyes:

Kaikenkaikkiaan, sleepiä lukuun ottamatta kaikki tuntuisi toimivan, äänet etc.



Sitten yksi kyssäri pidempään foorumia seuranneille:
Mistä löytyisi ohjeet boottaavan backupin tekoon?

Yritin etsiä pariinkin eri kertaan, mutten löytänyt – paljon muuta mielenkiintoista tuli luettua, mutta mutta...
Carbon Copy Cloner, jolla olen tottunut varmuuskopiot tekemään, aikaansai kopion joka päällisin puolin vaikuttaa identtiseltä, mutta jos valitsen sen käynnistyslevyksi, niin kone miettii hetken, ja käynnistyy alkuperäiseltä asennukselta :(

#16
Lakiopaalu

Lakiopaalu

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Helsinki
^ nonii, komento takaisin!

Eli ilmeisesti mua oli hämännyt se, että X86 ei nosta sitä partitiota ylimmäksi miltä käynnistyy (niinkuin "oikeassa" OS X:ssä), vaan pinoaa ne työpöydälle järjestyksessä – kun katsoi About This Mac-paneelilla, niin siltä varakäyttikseltähän tuo oli käynnistynyt :D

Ai niin – tuli vielä sekin testattua, että käyttispartition nimessä voi olla _alaviiva_ niinkuin epäilinkin :P
(sanavälihän aiheuttaa jostain syystä sen, että siten nimettyä ei voi käyttää boottipartitiona)


Eli "rojekti jatkuu, ättepäin!" :P

#17
Erño

Erño

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
  • Gender:Male
  • Location:Finland
  • Interests:Macs and hacks :D
Nyt vaikuttais siltä, että uudemman projektin koneessa ei toimi Disk Utility, Toast yms. DVD-asemaa tähystävät softat :(
iTunesin asetuksiin poltto-osioon meno aiheuttaa myös crashin :) **kele.

Muuten kaikki kunnossa.

#18
Rillipiru

Rillipiru

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Finland
Meikäläisellä on vissiin käynyt aikamoinen kenkä, nimittäin kaikki toimii, paitsi shutdown, joka toimii joka toisen kerran? Eli joka toisella kerralla menee kiinni, joka toisella jää tuulettimet ym pörräämään, näytön osaa laittaa kiinni, muttei koko konetta. Time machinet ym toimii kuin junan vessa. Kilautin prossun rapiat 4 Ghz:iin, mutta vitut. Silti pelaa?

Kertaakaan ei ole mennyt jökkiin ja kokeiltu on pelidemot ja kaikki mitä ilmaiseksi irti netistä saa...kolme viikkoa ollut päällä yötä päivää.

Windows puolelta pelejä jää kaipailemaan, koko vehje kun on isolla rahalla justiinsa niitä varten kasattu, mutten jaksa enää tapella vistan kanssa sekuntiakaan. Toisella kovolla on ja räpelsin sen kanssa muutaman kymmenen minuuttia viime viikonloppuna. Äänikortti kerran pimeäksi (x-fi), pari kertaa peleissä työpöydälle ja kovo sen jälkeen verkonpainoksi. Tilasin kotiovelle Xbox 360 premium paketin ja runttaan sen samaan näyttöön kiinni vga-kaapelilla (Leo kiinni dvi:llä), jo loppu murheet peleistä.

Pitäisi tehdä joku ritsa millä voisi kesämökillä ampua xp:n ja vistan levyt taivaalle ja romauttaa haulikolla perään...

#19
Lakiopaalu

Lakiopaalu

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Helsinki
Terve taas :P
Tuossa oman Hackin käyttöönotto vähän viivästyi, kun olen taistellut aikaansaadakseni boottaavan käyttiskloonin toiselle fyysiselle kovalevylle (tuo aiempi onnistuminen oli saman kovon kolmannelle partitiolle CCC:llä kloonattu)

Oli varsinainen kokeilu-eitoimi-uuskokeilu-eitoimi-uuskokeilu-eitoimi-rähjäys... eli ilmeisesti Asus P5W DH ei tue boottaamista kuin kahdelta ensimmäiseltä SATA-liittimeltä?
Tuli kokeiltua se kolmas liitin siinä emon etualakulmassa (ykkösessä se onnistunut kovo, kakkosessa DVD-asema), sekä se JMicron (vaimikäseoli) liitin lähellä portteja – ei perkele boottaa vaikka miten hiplais ja lämmittelis :)

MUTTA: (P)ATA-kovo kiinni etureunan IDE-lähtöön, ja johan tuli taas boottaava asennus! :D :D :D

Nyt sitten vielä CarbonCopyClonerilla varsinaisen käyttispartition kopsaus sinne (kokeillaan ensin niin, että täppä pois ruudusta "Erase the target volume") ja boottitesti....
jos toimii, niin sitten 10.5.3-päivitys sisään, ja Migration Assistentti tulille :P

Sais kenties vielä tänään ton työkuntoon viritettyä... :)

EDit: ^ Boo-jah!... noinhan tuo näyttäis toimivan, tuo varakäyttiskin :)
Aukko vihulaisen puolustuksessa – rynnäkköön! :D

#20
Lakiopaalu

Lakiopaalu

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Helsinki
Olikin hankalampi tapaus tuo 10.5.3-päivitys – yritin sillä ohjeella, missä käytetään Applen omaa Combo-updateria höystettynä Terminaali-komennoilla, mutta updaterin ajon jälkeen Terminaali kieltäytyi hyväksymästä salasanaa :happymac: :D :)

No, siinähän meni uusiksi muutamaan kertaan – kloonikäyttiksen ja CarbonCopyClonerin ansiosta ei kuitenkaan niin iso homma:
– eka toimivan käyttiksen DiskUtilityllä Erase,
– sitten boottaus Kaly-DVD:ltä ja asennus (jotta saatiin bootloaderi paikoilleen),
– boottaus takas toimivalle käyttikselle ja CCC:llä sen kloonaus just' asennetun raakileen päälle


Mutta tämän MysticusC*:n paketin kanssa (http://forum.insanel...howtopic=109102) toimi lennosta, ainoastaan äänet piti palauttaa erikseen mtothon asennusohjeen (http://forum.insanel...opic=83689&st=0) mukaan :)

ED: saiskohan tänne kuvan liitettyä, noista valinnoista mitä käytin...

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy