Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Lakiopaalu

Members
  • Content count

    23
  • Joined

  • Last visited

About Lakiopaalu

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Helsinki
  1. Are my expectations too high?

    New windows pop right up on my Hack – no delays Drilling though the folders, there is a slight delay if I go deeper inside than the folder inside the folder already visible – but only a fraction of a second Then again, if I look into a HD that has "gone to sleep", the delay caused by the spinup is couple of seconds. Running now 10.5.4 with 8 GB RAM, but was the same from the beginning (originally my install had 4 GB on 10.5.1) Other specs in the sig.
  2. No problems here – 10.5.4, hardware specs on sig. – both ports working (one in the back, one from the mobo to the front panel) Tested with: – a bus-powered 2,5' HD, – by assinging a IP-over-FireWire-address and connecting to an older G4 that I use as a server & TV-Mac
  3. Can Leopard only use 3 GB of RAM?

    I quess you are refering to this: SATA configuration seems also to have effect – if not as shown below, stability suffers when RAM usage goes over 3 GB Added two 2 GB sticks yesterday, and took my rig for a spin 8)
  4. Suomenkielisiä OSx86 käyttäjiä?

    Joo, oon laiska paska kun postaan vaan tänne... mutku ei noist "ison puolen" ketjuista oikeen mikään ollut "SE" ketju aiheesta. Yeah, I'm a lazy {censored} for posting just here... ... but I searched for a while where to park this bit of info from my own testing. Many threads about going over 3.2/4 GB of RAM, but no definite thread about the matter Anyhow, 8 GB of RAM (4 x 2 GB sticks) working fully Kahdeksan gigaa, neljänä 2 GB:n kampana, kuormitettuna
  5. Suomenkielisiä OSx86 käyttäjiä?

    Djaahh... rebootin jälkeen pitäis toimia, vaikka käyttis oliskin hylännyt portit hetkellisesti ??? (esim. tilanteessa missä laite vie enemmän virtaa väylästä kuin käyttiksen mielestä hyvä olisi – mulla käy noin, jos pistän esim. ulkoisen pikkukovon tai skannerin kiinni yhden vanhemman G4-koneen PCI-USB2-väylään (USB2 tuli vasta G5-torneihin, mutta PCI-USB2-kortilla ja omalla virtalähteellä varustetulla hubilla toimii nikottelematta) Tuo kiukuttelu (koomaus eli kyvyttömyys herätä DeepSleepistä) johtuu useimmiten näppistä ja hiirtä enemmän virtaa syövistä laitteista, joilla ei omaa virtalähdettä – niiden Power Management on usein olematon, joten syykin DeepSleepin häröilyyn selvä. Omalla ulkoisella virtalähteellä varustetut laitteet eivät (yleensä) ongelmia aiheuta – esim. printteri, isommat kovot, jne. Katos BIOS-asetuksia, tuo ei mun mielestä käyttiksen ongelma ole?
  6. Suomenkielisiä OSx86 käyttäjiä?

    OK, Asuksen P5-sarjan mobo, eli ei pitäis ainakaan siitä olla kiinni... Voi olla jotain BIOSin asetuksistakin kiinni... siitä puolesta mulla on valitettavan vähän tietoa, ei ole oikeiden Maccien kanssa touhutessa tarvinnut koskaan siihen puolen syventyä – nyt vasta vähän tullut pintaa raapaistua :-/ Onko tietyt portit vaiko tietyt laitteet jotka kronaa vastaan? Eli jos heität Lassin tai muistitikun johonkin toisen porttiin? Ja vastaavasti näppiksen johonkin missä muistitikku ei toiminut? Tuleeko noi ongelmat aina sen jälkeen, kun kone on käynyt nukkumassa? Eli toimii bootin jälken, mutta virta ei palaudu portteihin DeepSleepin jälkeen? Et kai ole jättänyt Lassia/tikkua/kameraa/muuta tallennustilaa sisältävää kiinni koneeseen, silloin kun se on päässyt nukahtamaan – oikeatkaan Maccoset ei tykkää siitä.
  7. Suomenkielisiä OSx86 käyttäjiä?

    Listaas signuus kokoonpanos tiedot, niin helpompi miettiä ratkaisua (ennen kaikkea mikä emolevy käytössä, mutta muutkin komponentit) Mulla on alla löytyvillä rojuilla Kalyway 10.5.1-asennus, päivitettynä  Mysticus C*:n 10.5.3-Combo-updaterilla, sen päälle Applen oma 10.5.4 via Software Update. Ainoa ongelma mihin olen tähän mennessä törmännyt, johtui muutoksesta käyttäjien ryhmissä 10.4:sen ja 10.5:n välillä – kun toin käyttäjätiliäni Migration Assistentilla vanhalta dual-G4-torniltani, niin omistukset meni vähän sekasin – mutta tuo siis UNIX-ongelma, ei liity x86:seen tai PC-rautaan (lisää ACL-ongelmasta ja ratkaisuista löytyy omenamehu.org –> ongelmat ja ratkaisut –> ACL löytyi....) ED:  Mysticus C*:n 10.5.3-ketju löytyy: http://forum.insanelymac.com/index.php?sho...=109102&hl=
  8. Suomenkielisiä OSx86 käyttäjiä?

    Dodii - taas on jotain selvinnyt tuosta boottaavan kloonin teosta: Asuksen emo & Kaly-Leppardi – tiedä sitten kumman vika, mutta boottaus onnistuu kovolta vain seuraavissa tapauksissa: – SATA-kovo siinä punaisessa liittimessä (SATA 1, BIOSin mielestä IDE 3 Master) – IDE-kovo Masterina (ainakin emon oikeanpuoleisella reunalla olevasta liittimestä, alareunan liittimestä en ole kokeillut, mutta tiettyjä epäilyksiä koska sen kontrolleri on – IDE-kovo USB-lootassa (todennäköisesti myös SATA-kovo USB:n kautta, en oo viel' testannut) Asennus juuttuu Darvin-promptiin jos – kovo kiinni kolmannessa SATA-liittimessä (toisessa on DVD-asema kiinni, siltä boottaa, mutta en ole kokeillut kovoa siinä – SATA 2 näkyy BIOSissa IDE 3 Slavena, SATA 3 BIOSsin mielestä IDE 4 Slave) – I/O-paneelin luona olevasta sisäisestä SATA-liittimestä (taisin kokeilla myös ulkoista porttia, ei toimi) – ala-oikealla olevat oranssit RAID-liittimet – ei toimi, ainakaan jos kovot RAID 0-pakkana – FireWire ei tule edes BIOSin käynnistyskovo-valikossa näkyviin ... sinänsä hassua, aidon Mac-raudan kanssa mikä tahansa kovo, mihin tahansa emon liittimeen liitettynä, boottaa nikottelematta... (pl. USB-kovot, PowerPC-prossuisilla koneilla – Intel-Maceissä USBikin kelpaa) Jaksaiskohan tän litanian viel' kääntää lontooks' ja postata...
  9. Suomenkielisiä OSx86 käyttäjiä?

    Kirjoitetaanpas tämä tällaisenä muistiinpanona... Kloonaus onnistui, kun: 1. ensin toimivan käyttiksen DiskUtilityllä tyhjennetään kohdekovo (ei onnaa asennus-DVD:n DiskUtilityllä, tulee Resource Busy) Partition – 1 partion: Free Space 2. reboot ja F8 -> käynnistys asennus-DVD:ltä (Kalyway) 3. DVD:n DiskUtilityllä partitioidaan kohdekovo (jolloin nuo bootloaderit, PC-EFI:t sun muut asentuu oikein, jostain syystä ei onnannut tuolla OSX86 Toolsilla?) 4. Asennetaan OSX DVD:ltä kohdepartitiolle 5. reboot ja F8 -> käynnistys uudelle asennukselle ja koko se käyttöönottolitania (blääh) Nyt kohde on käyttökuntoinen ja voidaan harkita kloonaamista sille ) 6. reboot ja F8 -> käynnistys vanhalta käyttikseltä. 7. CarbonCopyCloner auki, Source ja Target (vanha ja kohde), rasti pois ruudusta [ ] Erase the target volume (jotta PC-EFI ja bootloaderit sun muut pysyy ehjinä?) 8. reboot ja F8 -> käynnistys uudelle, tarkistetaan että onnistui. Äsken onnistui taas näin tehtynä Me iz Happymeal! (jossain vaiheessa tän vois kääntää lontooksi ja postata tuonne "isolle puolelle", josko sais sitten vahvistusta noihin mun otaksumiin... :)
  10. Suomenkielisiä OSx86 käyttäjiä?

    Kiitoksia – enpä ollut seurannut tuon ketjun kehittymistä. Täytynee ladata uusin versio ja kokeilla taas (ja heittää repparia tänne onnistumisesta/... ) Kloonin idis on siinä, että jos varsinaiselle käyttikselle sähköposteineen ym. käy jotain kesken kiireisen työpäivän, niin voi saman tien jatkaa hommia – perinteiseen palautukseen diskImagelta tms. menee tuhottomasti aikaa.... (ei sillä ettäkö olis kuin kerran käynyt käyttikselle mitään koko OS X:n aikana – ja sekin johtui omasta hölmöilystä – mutta varmuus aina paras ) ED: Eipä onnistunut ainakaan vielä – eli taas siirtyy käyttöönotto > (se nyt on vaan niin, että konetta ilman toimivaa kloonia (jolta pystyn hätätilassa jatkamaan töitä ja jossa tiedot säilyvät tallessa) ei ole mieltä ottaa työkäyttöön. Nih. Saatana! )
  11. Suomenkielisiä OSx86 käyttäjiä?

    ^ Eli toimii, niinkuin mullakin – äänet, QE/CI tuettuja jne.? Mutta mites kloonin teko, onnistuuko, tuleeko boottaava?
  12. 10.5.4 Released

    Installed 10.5.4 successfully thru SoftwareUpdate, but lost the ability to make a bootable clone Previously I was able to use Carbon Copy Cloner to make a working clone to an other HD, from 1st partition to the 1st partition of the target disk – now I just get the prompt(?) after the Asus splash screen when I select the clone after pressing F8... (I'm a long time Mac user, so all the tweaking around BIOS et cetera has been a learning experience – but still a bit baffled with some things, so my terminology might be bit off – sorry)
  13. Suomenkielisiä OSx86 käyttäjiä?

    PEERRRKELE! ( täällä kun tuskin on mitään filttereitä suomenkielisille kirouksille... ) Mutta joo – kun tuosta 10.5.4-päivityksestä softwUpdaten kautta oli niin monella hyviä kokemuksia, niin päätinpä minäkin kokeilla – ja asentui ja toimi sen jälkeen ongelmitta. MUTTA: boottaavan kopion tekeminen CarbonCopyClonerilla ei enää onnistukaan ... ihan kuin tuosta ensimmäisestäkin SATA-portistakin olis mennyt boottauskyky ??? Vai onko mun emolevyssä jokin ongelma Nyt kysymys: Voisko joku Asus P5W DH:n omistaja vahvistaa mun havainnot: aiemmin kokeiltua: IDE-kovolta boottaa, siitä punaisesta (= nro1) liittimestä boottaa, muihin portteihin liitetyiltä kovoilta ei pysty boottaamaan ... eli jos joku tekis kopion CCC:llä toiselle kovolle, ja katsoisi osaako bootata? Kiitokset
  14. Suomenkielisiä OSx86 käyttäjiä?

    ^ Hö? ... nyt pari kertaa sammunut aika hätäseen, pari sekuntia sen jälkeen kun se "häntäänsä takaa-ajava mato" on aloittanut kiertämisen – tuntuu jopa, että liian nopeasti (ainakin kun vertaa vanhaan ja ohjelmilla raskautettuun, runsaammin päivityspalikkaa sisäänsä saaneeseen dual-1,33 GHz-G4-DigitalAudioon ja sen r-a-u-h-a-l-l-i-s-e-e-n sammumiseen... )
  15. Suomenkielisiä OSx86 käyttäjiä?

    Jumankekka! – tuon ylläolevan asennuksen jälkeen myös DeepSleep näyttää toimivan ED: ... ja herää näppäimistöltä, pidemmänkin unen jälkeen :D Sammutus sen sijaan jää puolitiehen; käyttis näyttäis lopettavan niinkuin normi-koneellakin, mutta tuulettimet jäävät päälle. No biggie – hoituu loppuun painamalla virtanappia pohjassa hetken aikaa (yleensä mä vain nukutan koneen, harvemmin tulee kokonaan sammutettua)
×