Jump to content

ACER ASPIRE 5680


  • Please log in to reply
108 replies to this topic

#101
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como

ciao a tutti .

Installato tutto e funziona molto bene, ma non riesco a far funzionare la rete eterneth

Ho installato i kext da voi suggeriti. la spia della rete la vedo accesa, quindi penso che sia la configurazione della rete a non andare. Potete darmi qualche suggerimento?

Grazie mille

vai su preferenze di sistema/network e metti manualmente l'ip e il resto.

#102
robyTo

robyTo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male

vai su preferenze di sistema/network e metti manualmente l'ip e il resto.



ciao David

ho provato ma con DHCT non funziona, o almeno non ho trovato i settagi giusti

Cmq avevo una pennetta Netdear ed è partita benissimo.

Una ulteriore domanda e poi spero di non assillarvi piu: riuscite ad avere la tastiera qwerty???

io pur impostando italiano ovunque, mi trovo una AZERTY e neanche classicaUltimo problema lo spegnimento che resta bloccato ma con l'accensione inserita. qualche soluzione?

Grazie ancora ( PS per gli aggiornamenti ho fatto tutto on line e zero problemi)

#103
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como

ciao David

ho provato ma con DHCT non funziona, o almeno non ho trovato i settagi giusti

Cmq avevo una pennetta Netdear ed è partita benissimo.

Una ulteriore domanda e poi spero di non assillarvi piu: riuscite ad avere la tastiera qwerty???

io pur impostando italiano ovunque, mi trovo una AZERTY e neanche classicaUltimo problema lo spegnimento che resta bloccato ma con l'accensione inserita. qualche soluzione?

Grazie ancora ( PS per gli aggiornamenti ho fatto tutto on line e zero problemi)


per lo spegnimento prova evorebot in extra/extensions, per la tastiera controlla meglio da preferenze di sistema, deve essere italian pro.

#104
robyTo

robyTo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
Ciao Dave ... rieccomi ( lo so lo so che mi vorresti uccidere :( ) ma abbi pieta di un Macnewbbie

Spero di poterti ricambiare invece con info su sistemi win o palmari vari

cmq ho passato ormai diverse nottate e sinceramente ogni volta ne esco stupito.

1) installazione con iPC 10.5.6 come ti avevo detto era tutto ok anche dopo aggiornamento. L'avevo fatta su un secondo HD interno aggiunto al posto del DVD formattando MBR e facendo una partizione di 25 GB. POi avevo una seconda partizione di 60 per i dati

poiche il mio scopo è la grafica ho provato Final cut studio per vedere se sia tanto meglio di premiere che uso normalmente. Problema: all'install non mi faceva scegliere a partizine per cui non ci sarebbe stato

2) rifaccio tutta la procedura usando una partizione sempre MBR ma piu grande. Nulla da fare ho provato diverse volte ma quando partiva non riusciva a vedere la tastiera e non potevo andare avanti nella registrazione. Prob questo era dovuto al fatto che la partizione massima standard in Fat 32 dovrebbe essere appunto di 32 GB . Avendola creata con sistemi alternativi di dimensioni maggiori si crevano problemi nell'installazione di LEo ( e ho provato almeno 10 installazioni con dimensioni e settaggi diversi, ma nulla)

3) provo ad installare in GPT diretto ( che la prima volta che avevo provato non funzionava sul 2 HD, ovvero mi dava KP) e non ho avuto nessun problema. Ho anche aggiornato e l'unico prob è che mi è scomparso l'audio

Ho provato a installare gli zip trovati al primo post in seguito ma mi si blocca l'installazione.

Sara perche devo rimuovere quelli di base della distro? NVDARWIN 256? ehmm se si, come si fa?

Basta che cerco come disinstallare un kext vero? o è qualcosa di diverso?

4) ho provato EVO REBOOT, ma in start mi dice failed to load ox386 evoreboot. Suggerimenti alternativi per lo spegnimento?


Grazie mille ancora

#105
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como

Ciao Dave ... rieccomi ( lo so lo so che mi vorresti uccidere :)  ) ma abbi pieta di un Macnewbbie
Spero di poterti ricambiare invece con info su sistemi win o palmari vari
cmq ho passato ormai diverse nottate e sinceramente ogni volta ne esco stupito.
1) installazione con iPC 10.5.6 come ti avevo detto era tutto ok anche dopo aggiornamento. L'avevo fatta su un secondo HD interno aggiunto al posto del DVD formattando MBR e facendo una partizione di 25 GB. POi avevo una seconda partizione di 60 per i dati
poiche il mio scopo è la grafica ho provato Final cut studio per vedere se sia tanto meglio di premiere che uso normalmente. Problema: all'install non mi faceva scegliere a partizine per cui non ci sarebbe stato
2) rifaccio tutta la procedura usando una partizione sempre MBR ma piu grande. Nulla da fare ho provato diverse volte ma quando partiva non riusciva a vedere la tastiera e non potevo andare avanti nella registrazione. Prob questo era dovuto al fatto che la partizione massima standard in Fat 32 dovrebbe essere appunto di 32 GB . Avendola creata con sistemi alternativi di dimensioni maggiori si crevano problemi nell'installazione di LEo ( e ho provato almeno 10 installazioni con dimensioni e settaggi diversi, ma nulla)
3) provo ad installare in GPT diretto ( che la prima volta che avevo provato non funzionava sul 2 HD, ovvero mi dava KP) e non ho avuto nessun problema. Ho anche aggiornato e l'unico prob è che mi è scomparso l'audio
Ho provato a installare gli zip trovati al primo post in seguito ma mi si blocca l'installazione. 
Sara perche devo rimuovere quelli di base della distro? NVDARWIN 256? ehmm se si, come si fa?
Basta che cerco come disinstallare un kext vero? o è qualcosa di diverso?
4) ho provato EVO REBOOT, ma in start mi dice failed to load ox386 evoreboot. Suggerimenti alternativi per lo spegnimento?
Grazie mille ancora


Calma, una cosa per volta... :D


2) è giusto, ma non hai selezionato i driver per ps2, non centra la partizione.

3) basta trascinarlo nel cestino...

4)openhaltrestart.kext o il boot a 32bit (FAQ) che tra l'altro ravvelocizza il sistema.

Per win e palmari non c'è bisogno, me la cavo meglio che con mac :(

#106
robyTo

robyTo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male

Calma, una cosa per volta... :D


2) è giusto, ma non hai selezionato i driver per ps2, non centra la partizione.

3) basta trascinarlo nel cestino...

4)openhaltrestart.kext o il boot a 32bit (FAQ) che tra l'altro ravvelocizza il sistema.

Per win e palmari non c'è bisogno, me la cavo meglio che con mac ;)



2) no no li avevo selezionati entrambi e ho provato mille volte ma zero... Cmq no porblem ora funziona bene. Era solo una curiosita
3) audio ok thanks
4) il boot 32 bit della FAQ sarebbe questo? http://www.insanelym...howtopic=221077. Vedo che è per SL , ma va bene lo stesso?

5) ma voi sul 5680-85 avete installato anche lo SL? ci sono miglioramenti? e che metodo avete usato?

Ri grazie

PS peccato per win e palmari, vorra dire BIRRA a gogo :)

#107
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
 

4) il boot 32 bit della FAQ sarebbe questo? http://www.insanelym...howtopic=221077. Vedo che è per SL , ma va bene lo stesso?
5) ma voi sul 5680-85 avete installato anche lo SL? ci sono miglioramenti? e che metodo avete usato?


si è quella, se non ricordo male va anche su leopard.


Io non ho lo stesso pc, quindi non sò come sia esattamente la situazione su snow leopard, ma solitamente le cose non cambiano molto. -_-

#108
robyTo

robyTo

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
si lo immaginavo : quindi mi tengo questo che funziona bene e poi vedremo
Ciao e grazie ancora di tutto

#109
cappio

cappio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:italy
Ciao a tutti i possessori (o ai pochi rimasti) della serie 5680!
La nostalgia per il progetto hackintosh si è fatta risentire e sto rivalutando di tornare a fare qualche test dopo una strana scoperta fatta provando diverse schede wifi.

Tutte le schede miniPCIe provate (in windows con tanto di driver) vengono riconosciute perfettamente ma non riescono a pescare nessuna rete (e hanno problemi in osx)
La intel 3945 originale invece funziona perfettamente in win ma non in osx .
Si potrebbe trattare di una whitelist nel bios?
In avvio dovrebbe dare degli errori al cambio di scheda invece parte tranquillamente...
qualcuno ha fatto qualche prova di modding del bios per risolvere?

Ora notando di disporre anche di uno slot miniPCI ho deciso di installare una BCM94318mpg (recuperata nel modem di telecom)
Stesso problema se montata da sola, ma perfettamente funzionante se in coppia con la 3945.

Sarebbe riconosciuta in osx se tenuta in coppia con la 3945? (qualcuno può fare al volo questo test?)

Grazie a presto





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy