Jump to content

Need Help Installing 10.0.3


  • Please log in to reply
4 replies to this topic

#1
Numberzz

Numberzz

    Resident iPhone Expert

  • Retired
  • 3,452 posts
  • Gender:Male
  • Location:San Francisco
I have an old iBook G3 and I decided to see if I could install 10.0 on it. I found Mac OS X on OiNK and downloaded it. I burned it to a disk and put it in the iBook G3. I ran the osinstall package and it opened and ran fine. When I rebooted. It looked like it started in verbose mode with text going half-way down the screen. Then it went into a kernel panic, resulting in a weird-looking screen. BTW, the iBook has 10.3 on it. I just wanted to play around with 10.0. :) Thanks in advance.

#2
Konami®

Konami®

    InsanelyMac Legend

  • Donators
  • 956 posts
  • Gender:Male
  • Location:Pennsylvania
Mr. Mac - I don't understand why you want to downgrade?? :( I hearded that OS X became a stable OS after 10.2 ^_^

#3
asap18

asap18

    O RLY?

  • Donators
  • 1,423 posts
You cant run a version of osx earlier than was initially installed. There are likely no drivers for the hardware your g3 has.

#4
Numberzz

Numberzz

    Resident iPhone Expert

  • Retired
  • 3,452 posts
  • Gender:Male
  • Location:San Francisco
Thats dumb. I wanted to try it out. :thumbsup_anim:

#5
alloutmacstoday

alloutmacstoday

    InsanelyMac Deity

  • Donators
  • 1,817 posts
  • Gender:Male
  • Location:Abbey Road
maybe you should put leo on it :unsure: when me and my friend did that to his ibook g3, it was really slow, and it crashed about a month later.

maybe you should put 10.2 on it





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy