Jump to content

need help with clover config


  • Please log in to reply
50 replies to this topic

#41
wikedone

wikedone

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Florida
Scrolling text still said airport_brcm start failed but continued to boot and now I’m stuck at a black screen been like this for about 3 minutes now

#42
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,802 posts
  • Gender:Male
  • Location:Italy

Try this version -> https://sourceforge....28.zip/download



#43
wikedone

wikedone

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Florida
I can’t get past the black screen after it boots I think I may have to do with the iGPU is there anything I can do from clover options to get the IGPU to enable to get to the login screen

#44
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,802 posts
  • Gender:Male
  • Location:Italy

You can inject a fake device id for IGPU, like 0x12345678.



#45
wikedone

wikedone

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Florida
Ok that didn’t work still black screen any way to get past that
I will boot it using clover from my install usb

ok back up and installed 4128 but still no wifi 



#46
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,802 posts
  • Gender:Male
  • Location:Italy
Attach Hack_Info report and an ioreg.

#47
wikedone

wikedone

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Florida

Ok im not sure what Hack_Info is but I attached ioreg

Attached Files



#48
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,802 posts
  • Gender:Male
  • Location:Italy

Ok im not sure what Hack_Info

Sorry, i thought i attached it a few posts above. :hysterical:

Drag it to terminal and add -all flag.

Attached Files



#49
wikedone

wikedone

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Florida

I'm not sure if it worked or not let me know but the hackinfo is attached

 

Attached Files



#50
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,802 posts
  • Gender:Male
  • Location:Italy

Everything seems correct. try this config.plist

Attached File  config.plist.zip   5.11KB   1 downloads

If you still have no WiFi, try Clover 4003. Repair permissions, reboot and check if WiFi is detected.



#51
wikedone

wikedone

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Florida

wifi is working 







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy