Jump to content

Toshiba L755 lan-usb3-trackpad post installazione


  • Please log in to reply
73 replies to this topic

#41
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

appena provato.. schermo nero al momento quasi al momento del login.. e poi mi sembra un po piu' lento all'avvio..



#42
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,265 posts
  • Gender:Male
  • Location:Toscana

rimuovi inject intel dal config e riprova



#43
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

in clover configurator dove lo trovo ? (sez...)



#44
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,265 posts
  • Gender:Male
  • Location:Toscana

Graphics



#45
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

azz.. vero non l'avevo visto ..ok, tolgo e riavvio e vediamo che succede

scusami curiosità cosai intendevi   " con questo kext non hai un buon pm." 

uum non vorrei aver fatto pasticci


niente stessa cosa di prima schermo nero.. :(



#46
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,433 posts
  • Gender:Male
  • Location:Italy

Prova ad aggiungere nvidiagraficsfixup



#47
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,265 posts
  • Gender:Male
  • Location:Toscana

Avvia in verbose e posta la foto del blocco



#48
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

Non vedo nvidiagraficsfixup nella sezione Graphics..



#49
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

Posto l'immagine con la seguente modifica apportata : in Graphics inject intel disattivato

​si blocca alla seguente schermata dopo una ventina di secondi si riavvia.

 

k0fqe9.jpg

 



#50
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,265 posts
  • Gender:Male
  • Location:Toscana

Prova a sostituire il dsdt in EFI/Clover/acpi/patched 

Attached Files



#51
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

ok provo e ti aggiorno..

 

no.. si blocca alla stesso modo (schermo nero e successivo riavvio)



#52
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,265 posts
  • Gender:Male
  • Location:Toscana

se aggiungi nullcpu ?



#53
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

dove esattamente .. al solito non riesco a trovarlo (sez..)



#54
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,265 posts
  • Gender:Male
  • Location:Toscana

lo trovi nelle tue efi iniziali



#55
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

... parli del kext NullCPUPowerManagement .

 



#56
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,265 posts
  • Gender:Male
  • Location:Toscana

Si esatto perché io l'avevo rimosso



#57
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

stesso identico problema si blocca poi schermo e si riavvia



#58
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,265 posts
  • Gender:Male
  • Location:Toscana

vai in EFI/Clover/acpi/origin svuota il suo contenuto

riavvia e fai nuovamente la procedura F4, attendi 30 secondi questa volta

Poi avvia e posta la cartella origin



#59
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

ok solo la cartella origin..

ma sembra possibile che fino alla versione yosemite su questo portatile funzionava tutto.. link



#60
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,265 posts
  • Gender:Male
  • Location:Toscana

Altro osx... :)

Comunque posta la origin







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy