Jump to content

El Capitan - Sierra - High Sierra - Sony Vaio E Series (2012) - SVE1712W1EB - AMD Radeon HD 7650M

* * * * - 1 votes Sony El Capitan Ati Dsdt Brightness fix Gradient fix Ivy bridge Battery Fan RPM Sierra

  • Please log in to reply
46 replies to this topic

#41
Nonta72

Nonta72

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts

Okay,PNLF issue then,put your whole clover folder here,without themes,and I'll check it out later on when I have time.

 

I figured it out. There seemed to be a conflict between the SSDTs. I had SSDT (generated by PikerA's script), SSDT-1, SSDT-2 and SSDT-3 in patched folder. I also had "DropOEM" set to true in my config.plist.

Removing the SSDT-3 from patched folder seems to have fixed the problem.



#42
SiddRamesh

SiddRamesh

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 189 posts
  • Gender:Male
  • Location:Mumbai
  • Interests:Developing

Hey plz update to 10.13(OS X High Sierra) !



#43
Onestyle

Onestyle

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

Hey plz update to 10.13(OS X High Sierra) !

Not until it's out officially , so probably in about 20 days or so, It's my work station so can't have it to be buggy. First I'll test it out on my second drive, and when I'm done, it's going on my main drive and then I'll update the first post. 



#44
SiddRamesh

SiddRamesh

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 189 posts
  • Gender:Male
  • Location:Mumbai
  • Interests:Developing

Not until it's out officially , so probably in about 20 days or so, It's my work station so can't have it to be buggy. First I'll test it out on my second drive, and when I'm done, it's going on my main drive and then I'll update the first post. 

Sure Bro :)

waiting for ur 10.13 Detail update........



#45
ghifar

ghifar

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

hey can u post how did u make your sound work? i have sve14a15fg model e series..

also when i tried your step to make my radeon 7670M work but no luck. is it because my radeon gpu is dedicated gpu? how can i know if my radeon card is integrated or not? because now i'm using intel hd 3000 and it works with 300mb memory only :( . can you help me please? i should get like up to 1gb with my ati radeon gpu.....



#46
Onestyle

Onestyle

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

Hey plz update to 10.13(OS X High Sierra) !


Updated to High Sierra, so far fixing up a few things,but I've managed to get sleep working, everything else works like in Sierra and El capitan. GPU works fully ;) .After I'm done with the fixes I'll update the first post. No ETA, don't have much time to spend on my laptop.

 

EDIT

 

GPU ends up with colouring artefacts, it can probably be fixed by additionally patching the framebuffer, but at the moment I'm too lazy to get it done so went with an easy solution ( disableMonitor app). Everything else works. Soon there will be an updated tutorial on first post.  ;)



#47
SiddRamesh

SiddRamesh

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 189 posts
  • Gender:Male
  • Location:Mumbai
  • Interests:Developing

Bro how did manage to get HIGH!

 

i did fresh install, no QE/CI :(

 

Can i have ur clover files 

 

N ur profile shows u r using 10.11.4(i also find it stable), r u using 10.13 as daily driver!







Also tagged with one or more of these keywords: Sony, El Capitan, Ati, Dsdt, Brightness fix, Gradient fix, Ivy bridge, Battery, Fan RPM, Sierra


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy