Jump to content

os x 10.9.4 su asus p5w dh deluxe

post-installazione

  • Please log in to reply
24 replies to this topic

#1
SolidSkiumo

SolidSkiumo

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

salve a tutti,

innanzitutto complimenti alla sezione italiana

vi contatto per risolvere alcuni problemi di post installazione, il mio hardware

 

Intel core 2 duo e6400 2,13 ghz

asus p5w dh deluxe

nvidia geforce 9600 gt 1gb

8 gb ram

ssd samsung 830 series 64gb

pioneer bdr 206mbk lettore/masterizzatore blu-ray

 

allora, è tutto ben installato, funzionano anche le porte firewire,

però se installo chameleon su hard disk và in kernel panic, invece se faccio il boot da usb và tutto liscio

ho fatto l' installazione con clover 2236, cancellato il file platformsupport.plist altrimenti non andava.

avvio il tutto con chameleon da chiavetta usb premendo 1 per non far partire clover perché con quest ultimo non si avvia il sistema.

Vorrei risolvere questo problema di bootloader e abilitare l' hdmi video per usare 2 schermi(HDMI/VGA) se possibile, altrimenti cambio la scheda video con una compatibile al 100%(se mi consigliate è meglio)

Ho usato un programma per vedere gli ID device, ma non so come iniettarli

Grazie per l' aiuto 



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,434 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Generalmente basta copiare la cartella Extra della chiavetta sull'HD.
La scheda video è correttamente riconosciuta con QE/CI?
La porta HDMI dovrebbe funzionare fin da subito, credo



#3
SolidSkiumo

SolidSkiumo

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

si, la cartella cè, ho usato un programma per crearla,hackintosh extra folder,

non so se la scheda è riconosciuta in QE/CI, però me la riconosce, all' avvio mi dà pciroot=0, prima dell' avvio di sistema mi carica un file, NVDANV50Hal, gli ho iniettato anche il device/vendor id ma và in kernel panic, quando attacco l' hdmi non si vede neanche l' altro schermo, comunque il nome della scheda la riconosce

 

edit: la cartella extra nella chiavetta non cè



#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,434 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

avvio il tutto con chameleon da chiavetta usb premendo 1 per non far partire clover perché con quest ultimo non si avvia il sistema.

C'è qualcosa che mi sfugge, chameleon per andare deve avere una cartella Extra, anche se è installato su chiavetta; allega la Extra che hai creato sull'Hard Disk e vediamo cosa non va.

P.S. La Extra sulla chiavetta potrebbe essere nascosta, usa ShowAllFiles.app per visualizzare i file nascosti



#5
SolidSkiumo

SolidSkiumo

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

la cartella non cè nella chiavetta, ho visto i file nascosti, ho allegato la Extra

 

 

edit: non mi fa l' upload della cartella



#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,434 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

La cartella prima la devi comprimere (tasto dx-comprimi) poi allegare, se è troppo grande elimina la cartella Themes



#7
SolidSkiumo

SolidSkiumo

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

ecco, grazie non sapevo

Attached Files



#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,434 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Installa FakeSMC.kext in Sistema/Libreria/Extensions usando Kext Wizard
Metti questa cartella Extra nella root del disco (fai un backup dell'altra)
Digita -v al boot, se si blocca fai una foto e postala

Attached Files



#9
SolidSkiumo

SolidSkiumo

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

ho fatto, mi dà schermo nero, e firewire non funzionante, lo vedo dal log, non posso fare la foto, in questo momento ho riavviato da usb e ho notato dal log di chameleon 22 2266, che fa il boot da una partizione della chiavetta perché leggo 

"LoadDrivers: Loading from [rd(0,0)/Extra/Extensions.mkext]"

ma questa partizione non la vedo nella chiavetta



#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,434 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Penso sia nella efi, prova ad avviare con -v GraphicsEnabler=No

#11
SolidSkiumo

SolidSkiumo

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

ho aggiunto qualcosa nella cartella extra e ho avviato con 

-v GraphicsEnabler=yes ed è partito,

ti allego il file,

ma appena collego l' HDMI mi dà schermo nero, stacco ed è tutto come prima,grazie

a me il sistema me lo riconosceva come iMac 8,1 e adesso come MacPro, come con iDeneb 10.5.4

ma l' hai creato tu apposta per me? Grazie, veramente, come MacPro è più bello

Comunque se si può risolvere per l' hdmi altrimenti cambio la scheda video, possibilmente una che funzioni al 100% hdmi/vga

Attached Files



#12
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,434 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Credo che il problema dell'HDMI non lo risolverai, ti conviene comprare un'altra scheda, a meno che il problema derivi dalle modifiche che hai fatto ai kext nvidia iniettando il device-id dela tua scheda



#13
SolidSkiumo

SolidSkiumo

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy
Questo è il log di chameleon
in più allego il dsdt + il log fatto con chameleon wizard 4.4.1
non sono in grado di risolvere gli errori e i warnings, ho cercato ma non sono riuscito, 
se qualcuno può risolverli gliene sarei veramente grato
 
p.s.: i warnings relativi all' audio non mi interessano in quanto sono in possesso di una scheda audio firewire, e dei kext per l' audio interno funzionanti
 
Vorrei caricare anche il log di sistema ma non so dove prenderlo
Grazie per gli aiuti e i chiarimenti, per la captiva 9600 gt 1 gb ho letto in giro, e nessuno è stato in grado di abilitare qe/ci quindi credo di cambiarla, forse è meglio, ho bisogno di 2 schermi.
Me ne suggerite qualcuna? Grazie di cuore
 
 
 
Spoiler

no, non ho iniettato niente, ci avevo provato e mi si è bloccato, ho dovuto reinstallare tutto

non sono così esperto, avevo modificato il file NVDANV50Hal, questo è il relativo per la serie 9

Si penso di cambiarla, me ne suggerisci qualcuna?

Grazie

Ovviamente devo reinstallare tutto?

Attached Files



#14
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,434 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova questo dsdt

La scheda che ho io è riconosciuta oob, funziona con GrapicsEnabler=No, e non è necessario reinstallare

Attached Files



#15
SolidSkiumo

SolidSkiumo

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

ho messo il tuo dsdt in extra ma la scheda con no, non và

meglio cambiarla

Suggerimenti?

 

edit: fammi sapere qualche scheda che và con 2 schermi hdmi/vga, vado a letto che devo alzarmi alle 4

ti ringrazio per il dsdt, domani ti faccio avere il log di sistema, sempre se riesco a trovarlo, qualche errore cè,

ma nel complesso funziona tutto molto bene

Appena so qualche nome la ordino subito

 

se utile, ho un' altra scheda che uso con winzozz7x64, la ati saffhire radeon hd 4350

grazie ancora



#16
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,434 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

La mia è una GTX650 da 2Gb di RAM



#17
SolidSkiumo

SolidSkiumo

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

e ti funzionano 2 schermi? Hdmi/vga?

scusa se sono un po' rompi, ma non vorrei sbagliare a comprare, sai com' è

se funzionano prendo questa, in alternativa cè altro? Intendo una con kext proprietario, così vado sul sicuro

Grazie



#18
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,434 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Funziona tutto, HDMI, DVI, VGA



#19
SolidSkiumo

SolidSkiumo

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

questa è proprio buona come scheda, ma il mio hardware è un po' vecchiotto, non vorrei spendere una cifra

perciò stò chiedendo consigli,

altri modelli al 100 % ci sono?

Grazie


scusa, stavo guardando il wiki e ho trovato questo:

è per la ati saffhire hd 4350, compatibile con 10.9, questa ce lo, 

magari puoi aiutarmi ad installarla (così poi non rompo più  :D )

 

  • Installed in Optiplex 960T
  • Chameleon v2.2svn r2246
  • ATI4600Controller.kext (0x95531002 must be added to info.plist IOPCIMatch key string list, check to make sure it is in there, add it if it isn't there).
  • ATIRadeonX2000.kext (0x95531002 must be in info.plist IOPCIMatch key string list for (QE/CI) graphics acceleration (It was already included in the info.plist but check anyway)
  • GraphicsEnabler=Yes
  • HD 4350 recognized as ATI Radeon HD 4600 512 MB.
  • Dual display VGA and DVI works with rotation and full QE/CI graphics acceleration (I have not tried HDMI).


#20
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,434 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Dalle istruzioni devi iniettare il dev-id nell'info.plist dei kext ATI4600Controller.kext e ATIRadeonX2000.kext, copia i 2 kext sul desktop, clicca il destro-Mostra contenuto pacchetto-contents troverai info.plist, aprilo con text edit ed inserisci il device-id 0x95531002 nella chiave IOPCIMatch.

Salva e chiudi, installa i 2 kext e riavvia con -v







Also tagged with one or more of these keywords: post-installazione

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy