Jump to content

SolidSkiumo

Members
  • Content count

    22
  • Joined

  • Last visited

About SolidSkiumo

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. SolidSkiumo

    Mavericks su sony vaio sve1511w1esi

    Ok ragazzi, ho trovato questo file in rete per la scheda video: nella discussione dice di inserirlo in clover. Nella chiavetta cè clover ma non so come fare, cè qualcuno che può aiutarmi? Devo solo inserire i file nella chiavetta e ripetere l' installazione Grazie AMD 7650 v2 with rom.zip
  2. SolidSkiumo

    Sony vaio SVE1511W1ESI

    Hello, I' ve installed Mavericks on my sony vaio and problem is video card amd radeon 7550M/7570M/7650M device_vendor id is 0x68411002 I inject this on amd7000controller.kext and amdx4000controller.kext, don't work, when i click on system information have black screen for 2-3 seconds. Ethernet, wifi, dont work, bluetooth only active I used clover for installation (usb image include efi partition, i've downloaded from network) On google i see a metod for install this with clover or dsdt injection video card, im noob for this Do you help me? Thanks N.B.: i have mavericks 10.9.5 on p5w dh deluxe (100% working) for crating a usb image sorry for my bad english
  3. SolidSkiumo

    Mavericks su sony vaio sve1511w1esi

    qunado clicco su informazioni di sistema si blocca per un attimo, non riconosce la scheda video, la amd radeon hd 7550M/7570M/7650M, non capisco come fare per installarla, per avviare il sistema devo scrivere GraphicsEnabler=no altrimenti schermo nero l' id è 0x68411002, lo inserito in qualche kext, amd7000controller amdx4000controller amdx3000controller ma niente, qualcuno può aiutarmi? sulla chiavetta cè clover, però premo 1 al boot e installo con chameleon
  4. SolidSkiumo

    Mavericks su sony vaio sve1511w1esi

    adesso si è avviato, ha attaccato un mouse usb ed è partito, me lo riconosce come un imac 8,1 bluetooth sempre attivo, non si può disattivare, ethernet e wi fi non trovati touchpad instabile, devo premere 2 volte per uscire dalle finestre, audio inesistente
  5. salve, ho un problema durante l' installazione di osx 10.9 su sony vaio, una volta fatto il boot da chiavetta non appare la schermata della lingua da scegliere ma un immagine del trackpad e non posso premere niente per andare indietro o avanti, grazie per l' aiuto
  6. SolidSkiumo

    os x 10.9.4 su asus p5w dh deluxe

    Ragazzi vi dò una notizia eccezionale,(almeno per me) dopo ore di prove sono riuscito ad abilitare al 100% con qe/ci (almeno credo) la scheda video ati sapphire radeon hd 4350. Bisogna iniettare nel file info.plist il device/vendor ID nella seguente stringa <key>IOPCIMatch</key> <string>qui</string> nei files ATIRadeonX2000.kext, AMD4600Controller.kext, AMDRadeonX4000 in S/L/E Poi ho usato kext wizard per installarli(fatto la copia degli originali) ripristinare la cache e riavviare Adesso sto usando doppio schermo esteso HDMI/VGA, in informazioni me la vede come ATI Radeon HD 4600 1024 MB grazie anche a carbo178 per gli aiuti e i programmi
  7. SolidSkiumo

    os x 10.9.4 su asus p5w dh deluxe

    ATI4600Controller.kext Questo non cè, dove lo trovo? Nell' altro ci sono un sacco id, quindi devo solo aggiungere ​edit: l' hdmi funziona, ma và lentissimo, con un sacco di artefatti e gli schermi sono identici, non si può mettere l' estensione , avviando con GraphicsEnabler=yes và in kernel panic, con -v si avvia
  8. SolidSkiumo

    os x 10.9.4 su asus p5w dh deluxe

    questa è proprio buona come scheda, ma il mio hardware è un po' vecchiotto, non vorrei spendere una cifra perciò stò chiedendo consigli, altri modelli al 100 % ci sono? Grazie scusa, stavo guardando il wiki e ho trovato questo: è per la ati saffhire hd 4350, compatibile con 10.9, questa ce lo, magari puoi aiutarmi ad installarla (così poi non rompo più ) Installed in Optiplex 960T Chameleon v2.2svn r2246 ATI4600Controller.kext (0x95531002 must be added to info.plist IOPCIMatch key string list, check to make sure it is in there, add it if it isn't there). ATIRadeonX2000.kext (0x95531002 must be in info.plist IOPCIMatch key string list for (QE/CI) graphics acceleration (It was already included in the info.plist but check anyway) GraphicsEnabler=Yes HD 4350 recognized as ATI Radeon HD 4600 512 MB. Dual display VGA and DVI works with rotation and full QE/CI graphics acceleration (I have not tried HDMI).
  9. SolidSkiumo

    Hardware per assemblare hackintosh

    salve ragazzi, mi intrometto nella discussione per sapere quale scheda video è pienamente supportata da os x 10.9.4 mi basta sapere quale sfrutta l' uso a 2 schermi (HDMI/vga) e qe/ci, è per comodità, uso il mac per sound editing grazie
  10. SolidSkiumo

    os x 10.9.4 su asus p5w dh deluxe

    e ti funzionano 2 schermi? Hdmi/vga? scusa se sono un po' rompi, ma non vorrei sbagliare a comprare, sai com' è se funzionano prendo questa, in alternativa cè altro? Intendo una con kext proprietario, così vado sul sicuro Grazie
  11. SolidSkiumo

    os x 10.9.4 su asus p5w dh deluxe

    ho messo il tuo dsdt in extra ma la scheda con no, non và meglio cambiarla Suggerimenti? edit: fammi sapere qualche scheda che và con 2 schermi hdmi/vga, vado a letto che devo alzarmi alle 4 ti ringrazio per il dsdt, domani ti faccio avere il log di sistema, sempre se riesco a trovarlo, qualche errore cè, ma nel complesso funziona tutto molto bene Appena so qualche nome la ordino subito se utile, ho un' altra scheda che uso con winzozz7x64, la ati saffhire radeon hd 4350 grazie ancora
  12. SolidSkiumo

    os x 10.9.4 su asus p5w dh deluxe

    Questo è il log di chameleon in più allego il dsdt + il log fatto con chameleon wizard 4.4.1 non sono in grado di risolvere gli errori e i warnings, ho cercato ma non sono riuscito, se qualcuno può risolverli gliene sarei veramente grato p.s.: i warnings relativi all' audio non mi interessano in quanto sono in possesso di una scheda audio firewire, e dei kext per l' audio interno funzionanti Vorrei caricare anche il log di sistema ma non so dove prenderlo Grazie per gli aiuti e i chiarimenti, per la captiva 9600 gt 1 gb ho letto in giro, e nessuno è stato in grado di abilitare qe/ci quindi credo di cambiarla, forse è meglio, ho bisogno di 2 schermi. Me ne suggerite qualcuna? Grazie di cuore no, non ho iniettato niente, ci avevo provato e mi si è bloccato, ho dovuto reinstallare tutto non sono così esperto, avevo modificato il file NVDANV50Hal, questo è il relativo per la serie 9 Si penso di cambiarla, me ne suggerisci qualcuna? Grazie Ovviamente devo reinstallare tutto? DSDT+log.zip
  13. SolidSkiumo

    os x 10.9.4 su asus p5w dh deluxe

    ho aggiunto qualcosa nella cartella extra e ho avviato con -v GraphicsEnabler=yes ed è partito, ti allego il file, ma appena collego l' HDMI mi dà schermo nero, stacco ed è tutto come prima,grazie a me il sistema me lo riconosceva come iMac 8,1 e adesso come MacPro, come con iDeneb 10.5.4 ma l' hai creato tu apposta per me? Grazie, veramente, come MacPro è più bello Comunque se si può risolvere per l' hdmi altrimenti cambio la scheda video, possibilmente una che funzioni al 100% hdmi/vga Extra.zip
  14. SolidSkiumo

    os x 10.9.4 su asus p5w dh deluxe

    ho fatto, mi dà schermo nero, e firewire non funzionante, lo vedo dal log, non posso fare la foto, in questo momento ho riavviato da usb e ho notato dal log di chameleon 22 2266, che fa il boot da una partizione della chiavetta perché leggo "LoadDrivers: Loading from [rd(0,0)/Extra/Extensions.mkext]" ma questa partizione non la vedo nella chiavetta
  15. SolidSkiumo

    os x 10.9.4 su asus p5w dh deluxe

    ecco, grazie non sapevo Extra.zip
×