Jump to content

Site and forum layout broken


  • Please log in to reply
10 replies to this topic

#1
JuniorGump

JuniorGump

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Paraíba, Brasil
s anyone else having problems accessing the site and the forum? Here the site and the forum are broken with the layout. Already tested on safari, chrome and firefox, but in the same.‹

#2
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,245 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
It is ok on android,but same issues on others
C.frio

#3
JuniorGump

JuniorGump

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Paraíba, Brasil
 

It is ok on android,but same issues on others
C.frio

 

Check this>

#4
bh2

bh2

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 688 posts
  • Gender:Male
  • Location:Oxford, UK
broken here

#5
G. Steel

G. Steel

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

broken ... and now it looks normal again.  Firefox on OS X desktop

I was about to take screenshot.  It looked like no formating or layout was enabled.

 

 



#6
JuniorGump

JuniorGump

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Paraíba, Brasil

broken ... and now it looks normal again.  Firefox on OS X desktop

I was about to take screenshot.  It looked like no formating or layout was enabled.

Here also is back to normal. I had no way to post a screenshot, because the layout is not allowed.
 
Thank you for having fixed the problem!  :lol:


#7
Ed

Ed

    Old skool Mac user

  • Administrators
  • 818 posts
  • Gender:Male
  • Location:Portsmouth, UK

Hey guys, is anyone still experiencing any issues? We just completed a forum update (unrelated to this issue) and am just doing housekeeping and ensuring there aren't any further issues related to intermittent broken CSS/JS/images.



#8
Joseph51423

Joseph51423

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
  • Gender:Male
  • Interests:Laptop: Intel i5-3230M, 8GB DDR3 RAM, 750GB HDD, 1366x768 resolution screen. Desktop 1: Intel C...

Ed.  Im mainly in the chatroom and Ive been having a bunch of issues.  Profile pics won't show, messages in the chatroom will display multiple times, the whole site loads really slow for me and sometimes not all.  (Although refreshing the page a few times sometimes fixes it)  And the option to kick, ban, start private chat box is located at the bottom right of the screen sometimes even though I didnt click someones name.  (Im talking about the box that appears when you click on someones name)



#9
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 702 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

Ed.  Im mainly in the chatroom and Ive been having a bunch of issues.  Profile pics won't show, messages in the chatroom will display multiple times, the whole site loads really slow for me and sometimes not all.  (Although refreshing the page a few times sometimes fixes it)  And the option to kick, ban, start private chat box is located at the bottom right of the screen sometimes even though I didnt click someones name.  (Im talking about the box that appears when you click on someones name)

I agree with the multiple messages... Even though I'm not on chat nearly as much as Joseph :P



#10
Ed

Ed

    Old skool Mac user

  • Administrators
  • 818 posts
  • Gender:Male
  • Location:Portsmouth, UK

OK thanks, guys - I'm pretty sure that's an entirely different issue if it's just with the chat - we're looking at setting up an IRC channel and instead linking to that rather than running it through the forum so the chat page will change significantly soon.



#11
muchogoocho

muchogoocho

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
On the mobile site I'm not seeing a login button, but the full site is working well for me on the 5s.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy