Jump to content

Windows 7 Help! Urgent!


  • Please log in to reply
3 replies to this topic

#1
jlfilms

jlfilms

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male
  • Location:Cali
  • Interests:Hackintoshs

So i got windows 7 64bit installed on my seperate 250gb seagate hd, everytime i boot into windows the hard drive makes a ton of annoying ass noise and the damn computer is sooo slow and jus doesnt seem right , can some one please for love of god help me....like so close to jus taking the drive out and smashing it against the ground. LOL



#2
chris1111

chris1111

    InsanelyMac Deity

  • Donators
  • 1,512 posts
  • Gender:Male
  • Location:Montreal Canada

So i got windows 7 64bit installed on my seperate 250gb seagate hd, everytime i boot into windows the hard drive makes a ton of annoying ass noise and the damn computer is sooo slow and jus doesnt seem right , can some one please for love of god help me....like so close to jus taking the drive out and smashing it against the ground. LOL

BY an SSD   the speed is  unbelievable  :P  :D



#3
jlfilms

jlfilms

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male
  • Location:Cali
  • Interests:Hackintoshs

windows isnt worthy of ssd lol, jk but they are like 200x more expensive than a 250gb 7200rpm seagate.



#4
Avishadur

Avishadur

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

what hardware are we talking here?

 

it could be having a hard time agreeing with processing capabilities or something

 

edit: oops, it's in your sig...







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy