Jump to content

GPU voltages


  • Please log in to reply
3 replies to this topic

#1
macuser891

macuser891

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Hi, I'm on DP8.

I've run 10.8.5 just fine.

This is a Haswell 4770k Gigabyte Z87X-D3H and two Geforce 770's.

 

In ML they scale on voltage just fine.

In Mavericks always one of the two GPUs will stick to the highest voltage and stay there.

 

Notice how the ROP and core of GPU is so high vs GPU 2. I have tried disabling AGPM and switching the model type to iMac 12,1, many Mac Pros and the latest MacBook Air.

 

Any other ideas?

 

Thanks.

Attached Files



#2
stefano.85

stefano.85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
  • Location:Italy

+1

Hi sualpine! for me (that i have only one gfx gtx660ti) i've got the same problem as your 2nd graphic card....

I've got this problem since the first DP in mavericks.... i've made few tests in the meantime (without DSDT, various chameleon and fakesmc versions....) but without luck.



#3
yokonunz

yokonunz

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

+1 Same problem on Mavericks GM with a NVIDIA GT610. Tried AGPM etc etc etc..



#4
Bansaku

Bansaku

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 177 posts
  • Gender:Male
  • Location:Edmonton
  • Interests:Lots

Although I don't have my dual GTX 660 Ti anymore (sidegraded to dual HIS 7950HD), from what I remember, sleeping the system and waking fixed the problem. It also fixes SS/Turbo; I would only get min/max CPU speeds with no turbo.  B)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy