Jump to content

Intel i5 HD4000 + Radeon 7730M - GPU enable problem


  • Please log in to reply
1 reply to this topic

#1
rylek90

rylek90

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Ok, I've managed to install OSX 10.8.4 on my Dell Inspiron 15R SE but have bunch of problems enabling GPU.

Without any mods OS boots with GraphicsEnabler=No card and hangs on AppleIntelFrameBuffer with GraphicsEnabler=Yes

 

What I've done:

- Installed Intel HD Graphics kexts for 10.8.4 - tried to boot with GraphicsEnabler on and off, system hanged on loading AppleIntelFrameBuffer

- injected device-properties - hanged on loading AppleIntelSNBGraphicsFB

 

I'm not able to disable Radeon card from BIOS, also think wrong AppleIntelFrameBuffer.kext might be a problem...



#2
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 983 posts
  • Gender:Male

Ok, I've managed to install OSX 10.8.4 on my Dell Inspiron 15R SE but have bunch of problems enabling GPU.

Without any mods OS boots with GraphicsEnabler=No card and hangs on AppleIntelFrameBuffer with GraphicsEnabler=Yes

 

What I've done:

- Installed Intel HD Graphics kexts for 10.8.4 - tried to boot with GraphicsEnabler on and off, system hanged on loading AppleIntelFrameBuffer

- injected device-properties - hanged on loading AppleIntelSNBGraphicsFB

 

I'm not able to disable Radeon card from BIOS, also think wrong AppleIntelFrameBuffer.kext might be a problem...

You should read this: http://www.insanelym...20-ml-10821083/

 

Have fun.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy