Jump to content

beginner question- help me choose clover vs chameleon with multiple versions of osx


  • Please log in to reply
4 replies to this topic

#1
wemsler

wemsler

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

I play an old game that will only work on 10.4-10.6. So I would like to run 10.8(which i will upgrade to 10.9 in the fall), 10.4-10.6 and windows. I am planning on going for maximum compatibility. I'm going to be doing a vanilla install. I've read the guides for both Chameleon seems to be slightly more user friendly where as Clover seems to have more boot options. Am I off base with this? Should I go with Chameleon because i found the guide easier to understand?

 

GIGABYTE GA-Z77MX  

Intel Core i5-3570K

GeForce GTX 660

 

I am hoping to get everything working including multi monitor, sound, usb, wifi, shut down and sleep. Am I in over my head for hackontosh noob. Any advise would be awesome.



#2
3.14r2

3.14r2

    The Round One

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,333 posts
  • Location:Molvania

If you have UEFI MB and want to use it in UEFI mode all the time (without switching back and forth when a different OS is used i.e. UEFI for Windows and legacy mode for Chameleon + OS X), then Clover all the way. I'm not 100% sure on 10.4 support in both boot loaders.

 

Clover should be used with UEFI, while Chameleon only works in legacy (BIOS) mode.



#3
wemsler

wemsler

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

If you have UEFI MB and want to use it in UEFI mode all the time (without switching back and forth when a different OS is used i.e. UEFI for Windows and legacy mode for Chameleon + OS X), then Clover all the way. I'm not 100% sure on 10.4 support in both boot loaders.

 

Clover should be used with UEFI, while Chameleon only works in legacy (BIOS) mode.

 

Thanks so much. I will def got with 10.5 or 10.6 then. I'll let you guys know how i am progressing 



#4
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male

Your graphics, CPU and chipset won't be supported by 10.4, 10.5 or 10.6! What game are you playing?



#5
wemsler

wemsler

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Your graphics, CPU and chipset won't be supported by 10.4, 10.5 or 10.6! What game are you playing?

Thanks for the headsip .everquest mac. there is no pc legitimate client for the game. this is my dilemma have a modern mac or be able to play some game that i am slightly obsessed with that was realsed in 2002.   







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy